PHP Classes

File: composer.lock

Recommend this page to a friend!
  Classes of Fabrice Fesch  >  Melis PHP CMS Skeleton  >  composer.lock  >  Download  
File: composer.lock
Role: Auxiliary data
Content type: text/plain
Description: Auxiliary data
Class: Melis PHP CMS Skeleton
Setup the Melis CMS application on a given domain
Author: By
Last change:
Date: 1 year ago
Size: 241,104 bytes
 

Contents

Class file image Download
{
    "_readme": [
        "This file locks the dependencies of your project to a known state",
        "Read more about it at https://getcomposer.org/doc/01-basic-usage.md#installing-dependencies",
        "This file is @generated automatically"
    ],
    "content-hash": "ba2d5274e0fc5cdaa6b68dc4aac5f69d",
    "packages": [
        {
            "name": "composer/ca-bundle",
            "version": "1.2.4",
            "source": {
                "type": "git",
                "url": "https://github.com/composer/ca-bundle.git",
                "reference": "10bb96592168a0f8e8f6dcde3532d9fa50b0b527"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/composer/ca-bundle/zipball/10bb96592168a0f8e8f6dcde3532d9fa50b0b527",
                "reference": "10bb96592168a0f8e8f6dcde3532d9fa50b0b527",
                "shasum": ""
            },
            "require": {
                "ext-openssl": "*",
                "ext-pcre": "*",
                "php": "^5.3.2 || ^7.0 || ^8.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.35 || ^5.7 || 6.5 - 8",
                "psr/log": "^1.0",
                "symfony/process": "^2.5 || ^3.0 || ^4.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Composer\\CaBundle\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be",
                    "homepage": "http://seld.be"
                }
            ],
            "description": "Lets you find a path to the system CA bundle, and includes a fallback to the Mozilla CA bundle.",
            "keywords": [
                "cabundle",
                "cacert",
                "certificate",
                "ssl",
                "tls"
            ],
            "time": "2019-08-30T08:44:50+00:00"
        },
        {
            "name": "composer/composer",
            "version": "1.9.1",
            "source": {
                "type": "git",
                "url": "https://github.com/composer/composer.git",
                "reference": "bb01f2180df87ce7992b8331a68904f80439dd2f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/composer/composer/zipball/bb01f2180df87ce7992b8331a68904f80439dd2f",
                "reference": "bb01f2180df87ce7992b8331a68904f80439dd2f",
                "shasum": ""
            },
            "require": {
                "composer/ca-bundle": "^1.0",
                "composer/semver": "^1.0",
                "composer/spdx-licenses": "^1.2",
                "composer/xdebug-handler": "^1.1",
                "justinrainbow/json-schema": "^3.0 || ^4.0 || ^5.0",
                "php": "^5.3.2 || ^7.0",
                "psr/log": "^1.0",
                "seld/jsonlint": "^1.4",
                "seld/phar-utils": "^1.0",
                "symfony/console": "^2.7 || ^3.0 || ^4.0",
                "symfony/filesystem": "^2.7 || ^3.0 || ^4.0",
                "symfony/finder": "^2.7 || ^3.0 || ^4.0",
                "symfony/process": "^2.7 || ^3.0 || ^4.0"
            },
            "conflict": {
                "symfony/console": "2.8.38"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.35 || ^5.7",
                "phpunit/phpunit-mock-objects": "^2.3 || ^3.0"
            },
            "suggest": {
                "ext-openssl": "Enabling the openssl extension allows you to access https URLs for repositories and packages",
                "ext-zip": "Enabling the zip extension allows you to unzip archives",
                "ext-zlib": "Allow gzip compression of HTTP requests"
            },
            "bin": [
                "bin/composer"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.9-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Composer\\": "src/Composer"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nils Adermann",
                    "email": "naderman@naderman.de",
                    "homepage": "http://www.naderman.de"
                },
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be",
                    "homepage": "http://seld.be"
                }
            ],
            "description": "Composer helps you declare, manage and install dependencies of PHP projects. It ensures you have the right stack everywhere.",
            "homepage": "https://getcomposer.org/",
            "keywords": [
                "autoload",
                "dependency",
                "package"
            ],
            "time": "2019-11-01T16:20:17+00:00"
        },
        {
            "name": "composer/semver",
            "version": "1.5.0",
            "source": {
                "type": "git",
                "url": "https://github.com/composer/semver.git",
                "reference": "46d9139568ccb8d9e7cdd4539cab7347568a5e2e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/composer/semver/zipball/46d9139568ccb8d9e7cdd4539cab7347568a5e2e",
                "reference": "46d9139568ccb8d9e7cdd4539cab7347568a5e2e",
                "shasum": ""
            },
            "require": {
                "php": "^5.3.2 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.5 || ^5.0.5",
                "phpunit/phpunit-mock-objects": "2.3.0 || ^3.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Composer\\Semver\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nils Adermann",
                    "email": "naderman@naderman.de",
                    "homepage": "http://www.naderman.de"
                },
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be",
                    "homepage": "http://seld.be"
                },
                {
                    "name": "Rob Bast",
                    "email": "rob.bast@gmail.com",
                    "homepage": "http://robbast.nl"
                }
            ],
            "description": "Semver library that offers utilities, version constraint parsing and validation.",
            "keywords": [
                "semantic",
                "semver",
                "validation",
                "versioning"
            ],
            "time": "2019-03-19T17:25:45+00:00"
        },
        {
            "name": "composer/spdx-licenses",
            "version": "1.5.2",
            "source": {
                "type": "git",
                "url": "https://github.com/composer/spdx-licenses.git",
                "reference": "7ac1e6aec371357df067f8a688c3d6974df68fa5"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/composer/spdx-licenses/zipball/7ac1e6aec371357df067f8a688c3d6974df68fa5",
                "reference": "7ac1e6aec371357df067f8a688c3d6974df68fa5",
                "shasum": ""
            },
            "require": {
                "php": "^5.3.2 || ^7.0 || ^8.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.35 || ^5.7 || 6.5 - 7"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Composer\\Spdx\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nils Adermann",
                    "email": "naderman@naderman.de",
                    "homepage": "http://www.naderman.de"
                },
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be",
                    "homepage": "http://seld.be"
                },
                {
                    "name": "Rob Bast",
                    "email": "rob.bast@gmail.com",
                    "homepage": "http://robbast.nl"
                }
            ],
            "description": "SPDX licenses list and validation library.",
            "keywords": [
                "license",
                "spdx",
                "validator"
            ],
            "time": "2019-07-29T10:31:59+00:00"
        },
        {
            "name": "composer/xdebug-handler",
            "version": "1.4.0",
            "source": {
                "type": "git",
                "url": "https://github.com/composer/xdebug-handler.git",
                "reference": "cbe23383749496fe0f373345208b79568e4bc248"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/composer/xdebug-handler/zipball/cbe23383749496fe0f373345208b79568e4bc248",
                "reference": "cbe23383749496fe0f373345208b79568e4bc248",
                "shasum": ""
            },
            "require": {
                "php": "^5.3.2 || ^7.0 || ^8.0",
                "psr/log": "^1.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.35 || ^5.7 || 6.5 - 8"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Composer\\XdebugHandler\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "John Stevenson",
                    "email": "john-stevenson@blueyonder.co.uk"
                }
            ],
            "description": "Restarts a process without Xdebug.",
            "keywords": [
                "Xdebug",
                "performance"
            ],
            "time": "2019-11-06T16:40:04+00:00"
        },
        {
            "name": "container-interop/container-interop",
            "version": "1.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/container-interop/container-interop.git",
                "reference": "79cbf1341c22ec75643d841642dd5d6acd83bdb8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/container-interop/container-interop/zipball/79cbf1341c22ec75643d841642dd5d6acd83bdb8",
                "reference": "79cbf1341c22ec75643d841642dd5d6acd83bdb8",
                "shasum": ""
            },
            "require": {
                "psr/container": "^1.0"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Interop\\Container\\": "src/Interop/Container/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "description": "Promoting the interoperability of container objects (DIC, SL, etc.)",
            "homepage": "https://github.com/container-interop/container-interop",
            "abandoned": "psr/container",
            "time": "2017-02-14T19:40:03+00:00"
        },
        {
            "name": "doctrine/instantiator",
            "version": "1.3.0",
            "source": {
                "type": "git",
                "url": "https://github.com/doctrine/instantiator.git",
                "reference": "ae466f726242e637cebdd526a7d991b9433bacf1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/doctrine/instantiator/zipball/ae466f726242e637cebdd526a7d991b9433bacf1",
                "reference": "ae466f726242e637cebdd526a7d991b9433bacf1",
                "shasum": ""
            },
            "require": {
                "php": "^7.1"
            },
            "require-dev": {
                "doctrine/coding-standard": "^6.0",
                "ext-pdo": "*",
                "ext-phar": "*",
                "phpbench/phpbench": "^0.13",
                "phpstan/phpstan-phpunit": "^0.11",
                "phpstan/phpstan-shim": "^0.11",
                "phpunit/phpunit": "^7.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Doctrine\\Instantiator\\": "src/Doctrine/Instantiator/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Marco Pivetta",
                    "email": "ocramius@gmail.com",
                    "homepage": "http://ocramius.github.com/"
                }
            ],
            "description": "A small, lightweight utility to instantiate objects in PHP without invoking their constructors",
            "homepage": "https://www.doctrine-project.org/projects/instantiator.html",
            "keywords": [
                "constructor",
                "instantiate"
            ],
            "time": "2019-10-21T16:45:58+00:00"
        },
        {
            "name": "ezyang/htmlpurifier",
            "version": "v4.10.0",
            "source": {
                "type": "git",
                "url": "https://github.com/ezyang/htmlpurifier.git",
                "reference": "d85d39da4576a6934b72480be6978fb10c860021"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/ezyang/htmlpurifier/zipball/d85d39da4576a6934b72480be6978fb10c860021",
                "reference": "d85d39da4576a6934b72480be6978fb10c860021",
                "shasum": ""
            },
            "require": {
                "php": ">=5.2"
            },
            "require-dev": {
                "simpletest/simpletest": "^1.1"
            },
            "type": "library",
            "autoload": {
                "psr-0": {
                    "HTMLPurifier": "library/"
                },
                "files": [
                    "library/HTMLPurifier.composer.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "LGPL"
            ],
            "authors": [
                {
                    "name": "Edward Z. Yang",
                    "email": "admin@htmlpurifier.org",
                    "homepage": "http://ezyang.com"
                }
            ],
            "description": "Standards compliant HTML filter written in PHP",
            "homepage": "http://htmlpurifier.org/",
            "keywords": [
                "html"
            ],
            "time": "2018-02-23T01:58:20+00:00"
        },
        {
            "name": "hirak/prestissimo",
            "version": "0.3.9",
            "source": {
                "type": "git",
                "url": "https://github.com/hirak/prestissimo.git",
                "reference": "01bed92c45e84d01a96f5d15c6e49958cbd57f36"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/hirak/prestissimo/zipball/01bed92c45e84d01a96f5d15c6e49958cbd57f36",
                "reference": "01bed92c45e84d01a96f5d15c6e49958cbd57f36",
                "shasum": ""
            },
            "require": {
                "composer-plugin-api": "^1.0.0",
                "ext-curl": "*",
                "php": "^5.3.2 || ^7.0"
            },
            "require-dev": {
                "composer/composer": "1.0.0",
                "phpunit/phpunit": "4.8.* || 5.7.* || ^6.3",
                "squizlabs/php_codesniffer": "^2.5"
            },
            "type": "composer-plugin",
            "extra": {
                "class": "Hirak\\Prestissimo\\Plugin"
            },
            "autoload": {
                "psr-4": {
                    "Hirak\\Prestissimo\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Hiraku NAKANO",
                    "email": "hiraku@tojiru.net"
                }
            ],
            "description": "composer parallel install plugin",
            "keywords": [
                "install",
                "parallel",
                "speedup"
            ],
            "time": "2019-05-04T08:16:12+00:00"
        },
        {
            "name": "justinrainbow/json-schema",
            "version": "5.2.1",
            "source": {
                "type": "git",
                "url": "https://github.com/justinrainbow/json-schema.git",
                "reference": "429be236f296ca249d61c65649cdf2652f4a5e80"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/justinrainbow/json-schema/zipball/429be236f296ca249d61c65649cdf2652f4a5e80",
                "reference": "429be236f296ca249d61c65649cdf2652f4a5e80",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "^2.1",
                "json-schema/json-schema-test-suite": "1.2.0",
                "phpdocumentor/phpdocumentor": "^2.7",
                "phpunit/phpunit": "^4.8.22"
            },
            "bin": [
                "bin/validate-json"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "JsonSchema\\": "src/JsonSchema/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Bruno Prieto Reis",
                    "email": "bruno.p.reis@gmail.com"
                },
                {
                    "name": "Justin Rainbow",
                    "email": "justin.rainbow@gmail.com"
                },
                {
                    "name": "Igor Wiedler",
                    "email": "igor@wiedler.ch"
                },
                {
                    "name": "Robert Sch÷nthal",
                    "email": "seroscho@googlemail.com"
                }
            ],
            "description": "A library to validate a json schema.",
            "homepage": "https://github.com/justinrainbow/json-schema",
            "keywords": [
                "json",
                "schema"
            ],
            "time": "2017-05-16T21:06:09+00:00"
        },
        {
            "name": "melisplatform/melis-asset-manager",
            "version": "v3.1.2",
            "source": {
                "type": "git",
                "url": "https://github.com/melisplatform/melis-asset-manager.git",
                "reference": "477c713b3903e2c6546d302ba86ed6a6e0ab0c4a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/melisplatform/melis-asset-manager/zipball/477c713b3903e2c6546d302ba86ed6a6e0ab0c4a",
                "reference": "477c713b3903e2c6546d302ba86ed6a6e0ab0c4a",
                "shasum": ""
            },
            "require": {
                "ext-json": "*",
                "ext-openssl": "*",
                "ext-pdo_mysql": "*",
                "justinrainbow/json-schema": "5.2.1",
                "php": "^5.5 || ^7.0"
            },
            "type": "melisplatform-module",
            "extra": {
                "module-name": "MelisAssetManager",
                "melis-site": false,
                "melis-module-category": "core"
            },
            "autoload": {
                "psr-4": {
                    "MelisAssetManager\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "OSL-3.0"
            ],
            "authors": [
                {
                    "name": "Melis Technology",
                    "email": "contact@melistechnology.com",
                    "homepage": "https://www.melistechnology.com",
                    "role": "Developer"
                }
            ],
            "homepage": "https://github.com/melisplatform/melis-asset-manager",
            "keywords": [
                "cms",
                "melis",
                "module",
                "zf2"
            ],
            "time": "2019-07-08T04:22:35+00:00"
        },
        {
            "name": "melisplatform/melis-composerdeploy",
            "version": "v3.1.1",
            "source": {
                "type": "git",
                "url": "https://github.com/melisplatform/melis-composerdeploy.git",
                "reference": "80ce7365af3296750467898a5ef9d33757114f9c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/melisplatform/melis-composerdeploy/zipball/80ce7365af3296750467898a5ef9d33757114f9c",
                "reference": "80ce7365af3296750467898a5ef9d33757114f9c",
                "shasum": ""
            },
            "require": {
                "composer/composer": "~1.2",
                "php": ">=5.4",
                "zendframework/zendframework": "~2.5.3"
            },
            "require-dev": {
                "php-mock/php-mock": "~2.0.0",
                "phpunit/phpunit": "^7.0",
                "psy/psysh": "@stable",
                "symfony/console": "~3.4|~4.0"
            },
            "type": "melisplatform-module",
            "extra": {
                "module-name": "MelisComposerDeploy",
                "dbdeploy": true
            },
            "autoload": {
                "psr-4": {
                    "MelisComposerDeploy\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "OSL-3.0"
            ],
            "description": "Melis Platform Composer deployment module",
            "homepage": "https://github.com/melisplatform/melis-composerdeploy",
            "keywords": [
                "cms",
                "melis",
                "module",
                "zf2"
            ],
            "time": "2019-11-07T04:55:29+00:00"
        },
        {
            "name": "melisplatform/melis-core",
            "version": "v3.1.13",
            "source": {
                "type": "git",
                "url": "https://github.com/melisplatform/melis-core.git",
                "reference": "47fbb73559fb6d5cf06010372cf746774e42a05e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/melisplatform/melis-core/zipball/47fbb73559fb6d5cf06010372cf746774e42a05e",
                "reference": "47fbb73559fb6d5cf06010372cf746774e42a05e",
                "shasum": ""
            },
            "require": {
                "composer/composer": "~1.2",
                "ext-json": "*",
                "ext-openssl": "*",
                "ext-pdo_mysql": "*",
                "justinrainbow/json-schema": "5.2.1",
                "melisplatform/melis-asset-manager": "^3.1.0",
                "php": "^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.8"
            },
            "type": "melisplatform-module",
            "extra": {
                "module-name": "MelisCore",
                "dbdeploy": true,
                "melis-site": false,
                "melis-module-category": "core"
            },
            "autoload": {
                "psr-4": {
                    "MelisCore\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "OSL-3.0"
            ],
            "authors": [
                {
                    "name": "Melis Technology",
                    "email": "contact@melistechnology.com",
                    "homepage": "https://www.melistechnology.com",
                    "role": "Developer"
                }
            ],
            "description": "Melis Platform Core module",
            "homepage": "https://github.com/melisplatform/melis-core",
            "keywords": [
                "cms",
                "melis",
                "module",
                "zf2"
            ],
            "time": "2019-12-09T09:27:25+00:00"
        },
        {
            "name": "melisplatform/melis-dbdeploy",
            "version": "v3.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/melisplatform/melis-dbdeploy.git",
                "reference": "839dfd12a59f4ee3339b3b05ea3b6cc3c601e2f7"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/melisplatform/melis-dbdeploy/zipball/839dfd12a59f4ee3339b3b05ea3b6cc3c601e2f7",
                "reference": "839dfd12a59f4ee3339b3b05ea3b6cc3c601e2f7",
                "shasum": ""
            },
            "require": {
                "phing/phing": "~2.16.0",
                "php": "^7.0",
                "zendframework/zendframework": "~2.5.3"
            },
            "require-dev": {
                "php-mock/php-mock": "~2.0.0",
                "phpunit/phpunit": "~5.7",
                "psy/psysh": "@stable"
            },
            "type": "melisplatform-module",
            "extra": {
                "module-name": "MelisDbDeploy",
                "dbdeploy": true
            },
            "autoload": {
                "psr-4": {
                    "MelisDbDeploy\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "OSL-3.0"
            ],
            "description": "Melis Platform Database deployment module",
            "homepage": "https://github.com/melisplatform/melis-dbdeploy",
            "keywords": [
                "cms",
                "melis",
                "module",
                "zf2"
            ],
            "time": "2019-06-11T02:53:48+00:00"
        },
        {
            "name": "melisplatform/melis-installer",
            "version": "v3.1.9",
            "source": {
                "type": "git",
                "url": "https://github.com/melisplatform/melis-installer.git",
                "reference": "7055cb20a6a69c0b13bf8151d6b03c044f8eb3e2"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/melisplatform/melis-installer/zipball/7055cb20a6a69c0b13bf8151d6b03c044f8eb3e2",
                "reference": "7055cb20a6a69c0b13bf8151d6b03c044f8eb3e2",
                "shasum": ""
            },
            "require": {
                "ext-json": "*",
                "ext-openssl": "*",
                "ext-pdo_mysql": "*",
                "justinrainbow/json-schema": "5.2.1",
                "php": "^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.8"
            },
            "type": "melisplatform-module",
            "extra": {
                "module-name": "MelisInstaller",
                "melis-site": false,
                "melis-module-category": "core"
            },
            "autoload": {
                "psr-4": {
                    "MelisInstaller\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "OSL-3.0"
            ],
            "authors": [
                {
                    "name": "Melis Technology",
                    "email": "contact@melistechnology.com",
                    "homepage": "https://www.melistechnology.com",
                    "role": "Developer"
                }
            ],
            "description": "Melis Platform installer module",
            "homepage": "https://github.com/melisplatform/melis-installer",
            "keywords": [
                "cms",
                "melis",
                "module",
                "zf2"
            ],
            "time": "2019-12-10T04:41:35+00:00"
        },
        {
            "name": "melisplatform/melis-marketplace",
            "version": "v3.1.11",
            "source": {
                "type": "git",
                "url": "https://github.com/melisplatform/melis-marketplace.git",
                "reference": "8001d1a0cc61a5205d4cab2ddfd06e05ea649fe9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/melisplatform/melis-marketplace/zipball/8001d1a0cc61a5205d4cab2ddfd06e05ea649fe9",
                "reference": "8001d1a0cc61a5205d4cab2ddfd06e05ea649fe9",
                "shasum": ""
            },
            "require": {
                "ext-json": "*",
                "ext-openssl": "*",
                "ext-pdo_mysql": "*",
                "justinrainbow/json-schema": "5.2.1",
                "melisplatform/melis-composerdeploy": "^3.1.0",
                "melisplatform/melis-core": "^3.1.0",
                "melisplatform/melis-dbdeploy": "^3.1.0",
                "php": "^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.8"
            },
            "type": "melisplatform-module",
            "extra": {
                "module-name": "MelisMarketPlace",
                "dbdeploy": true,
                "melis-site": false,
                "melis-module-category": "core"
            },
            "autoload": {
                "psr-4": {
                    "MelisMarketPlace\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "OSL-3.0"
            ],
            "authors": [
                {
                    "name": "Melis Technology",
                    "email": "contact@melistechnology.com",
                    "homepage": "https://www.melistechnology.com",
                    "role": "Developer"
                }
            ],
            "description": "Melis Platform Market Place",
            "homepage": "https://github.com/melisplatform/melis-marketplace",
            "keywords": [
                "cms",
                "melis",
                "module",
                "zf2"
            ],
            "time": "2019-12-10T04:45:02+00:00"
        },
        {
            "name": "myclabs/deep-copy",
            "version": "1.7.0",
            "source": {
                "type": "git",
                "url": "https://github.com/myclabs/DeepCopy.git",
                "reference": "3b8a3a99ba1f6a3952ac2747d989303cbd6b7a3e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/myclabs/DeepCopy/zipball/3b8a3a99ba1f6a3952ac2747d989303cbd6b7a3e",
                "reference": "3b8a3a99ba1f6a3952ac2747d989303cbd6b7a3e",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "doctrine/collections": "^1.0",
                "doctrine/common": "^2.6",
                "phpunit/phpunit": "^4.1"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "DeepCopy\\": "src/DeepCopy/"
                },
                "files": [
                    "src/DeepCopy/deep_copy.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "description": "Create deep copies (clones) of your objects",
            "keywords": [
                "clone",
                "copy",
                "duplicate",
                "object",
                "object graph"
            ],
            "time": "2017-10-19T19:58:43+00:00"
        },
        {
            "name": "ocramius/package-versions",
            "version": "1.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/Ocramius/PackageVersions.git",
                "reference": "ad8a245decad4897cc6b432743913dad0d69753c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/Ocramius/PackageVersions/zipball/ad8a245decad4897cc6b432743913dad0d69753c",
                "reference": "ad8a245decad4897cc6b432743913dad0d69753c",
                "shasum": ""
            },
            "require": {
                "composer-plugin-api": "^1.0",
                "php": "~7.0"
            },
            "require-dev": {
                "composer/composer": "^1.3",
                "ext-zip": "*",
                "humbug/humbug": "dev-master",
                "phpunit/phpunit": "^6.4"
            },
            "type": "composer-plugin",
            "extra": {
                "class": "PackageVersions\\Installer",
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "PackageVersions\\": "src/PackageVersions"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Marco Pivetta",
                    "email": "ocramius@gmail.com"
                }
            ],
            "description": "Composer plugin that provides efficient querying for installed package versions (no runtime IO)",
            "time": "2017-11-24T11:07:03+00:00"
        },
        {
            "name": "phing/phing",
            "version": "2.16.1",
            "source": {
                "type": "git",
                "url": "https://github.com/phingofficial/phing.git",
                "reference": "cbe0f969e434e269af91b4160b86fe899c6e07c7"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/phingofficial/phing/zipball/cbe0f969e434e269af91b4160b86fe899c6e07c7",
                "reference": "cbe0f969e434e269af91b4160b86fe899c6e07c7",
                "shasum": ""
            },
            "require": {
                "php": ">=5.2.0",
                "symfony/yaml": "^3.1 || ^4.0"
            },
            "require-dev": {
                "ext-pdo_sqlite": "*",
                "mikey179/vfsstream": "^1.6",
                "pdepend/pdepend": "2.x",
                "pear/archive_tar": "1.4.x",
                "pear/http_request2": "dev-trunk",
                "pear/net_growl": "dev-trunk",
                "pear/pear-core-minimal": "1.10.1",
                "pear/versioncontrol_git": "@dev",
                "pear/versioncontrol_svn": "~0.5",
                "phpdocumentor/phpdocumentor": "2.x",
                "phploc/phploc": "~2.0.6",
                "phpmd/phpmd": "~2.2",
                "phpunit/phpunit": ">=3.7",
                "sebastian/git": "~1.0",
                "sebastian/phpcpd": "2.x",
                "siad007/versioncontrol_hg": "^1.0",
                "simpletest/simpletest": "^1.1",
                "squizlabs/php_codesniffer": "~2.2"
            },
            "suggest": {
                "pdepend/pdepend": "PHP version of JDepend",
                "pear/archive_tar": "Tar file management class",
                "pear/versioncontrol_git": "A library that provides OO interface to handle Git repository",
                "pear/versioncontrol_svn": "A simple OO-style interface for Subversion, the free/open-source version control system",
                "phpdocumentor/phpdocumentor": "Documentation Generator for PHP",
                "phploc/phploc": "A tool for quickly measuring the size of a PHP project",
                "phpmd/phpmd": "PHP version of PMD tool",
                "phpunit/php-code-coverage": "Library that provides collection, processing, and rendering functionality for PHP code coverage information",
                "phpunit/phpunit": "The PHP Unit Testing Framework",
                "sebastian/phpcpd": "Copy/Paste Detector (CPD) for PHP code",
                "siad007/versioncontrol_hg": "A library for interfacing with Mercurial repositories.",
                "tedivm/jshrink": "Javascript Minifier built in PHP"
            },
            "bin": [
                "bin/phing"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.16.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "classes/phing/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "include-path": [
                "classes"
            ],
            "license": [
                "LGPL-3.0"
            ],
            "authors": [
                {
                    "name": "Michiel Rook",
                    "email": "mrook@php.net"
                },
                {
                    "name": "Phing Community",
                    "homepage": "https://www.phing.info/trac/wiki/Development/Contributors"
                }
            ],
            "description": "PHing Is Not GNU make; it's a PHP project build system or build tool based on Apache Ant.",
            "homepage": "https://www.phing.info/",
            "keywords": [
                "build",
                "phing",
                "task",
                "tool"
            ],
            "time": "2018-01-25T13:18:09+00:00"
        },
        {
            "name": "phpdocumentor/reflection-common",
            "version": "2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/phpDocumentor/ReflectionCommon.git",
                "reference": "63a995caa1ca9e5590304cd845c15ad6d482a62a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/phpDocumentor/ReflectionCommon/zipball/63a995caa1ca9e5590304cd845c15ad6d482a62a",
                "reference": "63a995caa1ca9e5590304cd845c15ad6d482a62a",
                "shasum": ""
            },
            "require": {
                "php": ">=7.1"
            },
            "require-dev": {
                "phpunit/phpunit": "~6"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "phpDocumentor\\Reflection\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jaap van Otterdijk",
                    "email": "opensource@ijaap.nl"
                }
            ],
            "description": "Common reflection classes used by phpdocumentor to reflect the code structure",
            "homepage": "http://www.phpdoc.org",
            "keywords": [
                "FQSEN",
                "phpDocumentor",
                "phpdoc",
                "reflection",
                "static analysis"
            ],
            "time": "2018-08-07T13:53:10+00:00"
        },
        {
            "name": "phpdocumentor/reflection-docblock",
            "version": "4.3.2",
            "source": {
                "type": "git",
                "url": "https://github.com/phpDocumentor/ReflectionDocBlock.git",
                "reference": "b83ff7cfcfee7827e1e78b637a5904fe6a96698e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/phpDocumentor/ReflectionDocBlock/zipball/b83ff7cfcfee7827e1e78b637a5904fe6a96698e",
                "reference": "b83ff7cfcfee7827e1e78b637a5904fe6a96698e",
                "shasum": ""
            },
            "require": {
                "php": "^7.0",
                "phpdocumentor/reflection-common": "^1.0.0 || ^2.0.0",
                "phpdocumentor/type-resolver": "~0.4 || ^1.0.0",
                "webmozart/assert": "^1.0"
            },
            "require-dev": {
                "doctrine/instantiator": "^1.0.5",
                "mockery/mockery": "^1.0",
                "phpunit/phpunit": "^6.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "phpDocumentor\\Reflection\\": [
                        "src/"
                    ]
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Mike van Riel",
                    "email": "me@mikevanriel.com"
                }
            ],
            "description": "With this component, a library can provide support for annotations via DocBlocks or otherwise retrieve information that is embedded in a DocBlock.",
            "time": "2019-09-12T14:27:41+00:00"
        },
        {
            "name": "phpdocumentor/type-resolver",
            "version": "1.0.1",
            "source": {
                "type": "git",
                "url": "https://github.com/phpDocumentor/TypeResolver.git",
                "reference": "2e32a6d48972b2c1976ed5d8967145b6cec4a4a9"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/phpDocumentor/TypeResolver/zipball/2e32a6d48972b2c1976ed5d8967145b6cec4a4a9",
                "reference": "2e32a6d48972b2c1976ed5d8967145b6cec4a4a9",
                "shasum": ""
            },
            "require": {
                "php": "^7.1",
                "phpdocumentor/reflection-common": "^2.0"
            },
            "require-dev": {
                "ext-tokenizer": "^7.1",
                "mockery/mockery": "~1",
                "phpunit/phpunit": "^7.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "phpDocumentor\\Reflection\\": "src"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Mike van Riel",
                    "email": "me@mikevanriel.com"
                }
            ],
            "description": "A PSR-5 based resolver of Class names, Types and Structural Element Names",
            "time": "2019-08-22T18:11:29+00:00"
        },
        {
            "name": "phpspec/prophecy",
            "version": "1.9.0",
            "source": {
                "type": "git",
                "url": "https://github.com/phpspec/prophecy.git",
                "reference": "f6811d96d97bdf400077a0cc100ae56aa32b9203"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/phpspec/prophecy/zipball/f6811d96d97bdf400077a0cc100ae56aa32b9203",
                "reference": "f6811d96d97bdf400077a0cc100ae56aa32b9203",
                "shasum": ""
            },
            "require": {
                "doctrine/instantiator": "^1.0.2",
                "php": "^5.3|^7.0",
                "phpdocumentor/reflection-docblock": "^2.0|^3.0.2|^4.0|^5.0",
                "sebastian/comparator": "^1.1|^2.0|^3.0",
                "sebastian/recursion-context": "^1.0|^2.0|^3.0"
            },
            "require-dev": {
                "phpspec/phpspec": "^2.5|^3.2",
                "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.5 || ^7.1"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Prophecy\\": "src/Prophecy"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Konstantin Kudryashov",
                    "email": "ever.zet@gmail.com",
                    "homepage": "http://everzet.com"
                },
                {
                    "name": "Marcello Duarte",
                    "email": "marcello.duarte@gmail.com"
                }
            ],
            "description": "Highly opinionated mocking framework for PHP 5.3+",
            "homepage": "https://github.com/phpspec/prophecy",
            "keywords": [
                "Double",
                "Dummy",
                "fake",
                "mock",
                "spy",
                "stub"
            ],
            "time": "2019-10-03T11:07:50+00:00"
        },
        {
            "name": "phpunit/php-code-coverage",
            "version": "4.0.8",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-code-coverage.git",
                "reference": "ef7b2f56815df854e66ceaee8ebe9393ae36a40d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-code-coverage/zipball/ef7b2f56815df854e66ceaee8ebe9393ae36a40d",
                "reference": "ef7b2f56815df854e66ceaee8ebe9393ae36a40d",
                "shasum": ""
            },
            "require": {
                "ext-dom": "*",
                "ext-xmlwriter": "*",
                "php": "^5.6 || ^7.0",
                "phpunit/php-file-iterator": "^1.3",
                "phpunit/php-text-template": "^1.2",
                "phpunit/php-token-stream": "^1.4.2 || ^2.0",
                "sebastian/code-unit-reverse-lookup": "^1.0",
                "sebastian/environment": "^1.3.2 || ^2.0",
                "sebastian/version": "^1.0 || ^2.0"
            },
            "require-dev": {
                "ext-xdebug": "^2.1.4",
                "phpunit/phpunit": "^5.7"
            },
            "suggest": {
                "ext-xdebug": "^2.5.1"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.0.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sb@sebastian-bergmann.de",
                    "role": "lead"
                }
            ],
            "description": "Library that provides collection, processing, and rendering functionality for PHP code coverage information.",
            "homepage": "https://github.com/sebastianbergmann/php-code-coverage",
            "keywords": [
                "coverage",
                "testing",
                "xunit"
            ],
            "time": "2017-04-02T07:44:40+00:00"
        },
        {
            "name": "phpunit/php-file-iterator",
            "version": "1.4.5",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-file-iterator.git",
                "reference": "730b01bc3e867237eaac355e06a36b85dd93a8b4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-file-iterator/zipball/730b01bc3e867237eaac355e06a36b85dd93a8b4",
                "reference": "730b01bc3e867237eaac355e06a36b85dd93a8b4",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.4.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sb@sebastian-bergmann.de",
                    "role": "lead"
                }
            ],
            "description": "FilterIterator implementation that filters files based on a list of suffixes.",
            "homepage": "https://github.com/sebastianbergmann/php-file-iterator/",
            "keywords": [
                "filesystem",
                "iterator"
            ],
            "time": "2017-11-27T13:52:08+00:00"
        },
        {
            "name": "phpunit/php-text-template",
            "version": "1.2.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-text-template.git",
                "reference": "31f8b717e51d9a2afca6c9f046f5d69fc27c8686"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-text-template/zipball/31f8b717e51d9a2afca6c9f046f5d69fc27c8686",
                "reference": "31f8b717e51d9a2afca6c9f046f5d69fc27c8686",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "type": "library",
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de",
                    "role": "lead"
                }
            ],
            "description": "Simple template engine.",
            "homepage": "https://github.com/sebastianbergmann/php-text-template/",
            "keywords": [
                "template"
            ],
            "time": "2015-06-21T13:50:34+00:00"
        },
        {
            "name": "phpunit/php-timer",
            "version": "1.0.9",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-timer.git",
                "reference": "3dcf38ca72b158baf0bc245e9184d3fdffa9c46f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-timer/zipball/3dcf38ca72b158baf0bc245e9184d3fdffa9c46f",
                "reference": "3dcf38ca72b158baf0bc245e9184d3fdffa9c46f",
                "shasum": ""
            },
            "require": {
                "php": "^5.3.3 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sb@sebastian-bergmann.de",
                    "role": "lead"
                }
            ],
            "description": "Utility class for timing",
            "homepage": "https://github.com/sebastianbergmann/php-timer/",
            "keywords": [
                "timer"
            ],
            "time": "2017-02-26T11:10:40+00:00"
        },
        {
            "name": "phpunit/php-token-stream",
            "version": "2.0.2",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/php-token-stream.git",
                "reference": "791198a2c6254db10131eecfe8c06670700904db"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/php-token-stream/zipball/791198a2c6254db10131eecfe8c06670700904db",
                "reference": "791198a2c6254db10131eecfe8c06670700904db",
                "shasum": ""
            },
            "require": {
                "ext-tokenizer": "*",
                "php": "^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^6.2.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Wrapper around PHP's tokenizer extension.",
            "homepage": "https://github.com/sebastianbergmann/php-token-stream/",
            "keywords": [
                "tokenizer"
            ],
            "time": "2017-11-27T05:48:46+00:00"
        },
        {
            "name": "phpunit/phpunit",
            "version": "5.7.27",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/phpunit.git",
                "reference": "b7803aeca3ccb99ad0a506fa80b64cd6a56bbc0c"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/phpunit/zipball/b7803aeca3ccb99ad0a506fa80b64cd6a56bbc0c",
                "reference": "b7803aeca3ccb99ad0a506fa80b64cd6a56bbc0c",
                "shasum": ""
            },
            "require": {
                "ext-dom": "*",
                "ext-json": "*",
                "ext-libxml": "*",
                "ext-mbstring": "*",
                "ext-xml": "*",
                "myclabs/deep-copy": "~1.3",
                "php": "^5.6 || ^7.0",
                "phpspec/prophecy": "^1.6.2",
                "phpunit/php-code-coverage": "^4.0.4",
                "phpunit/php-file-iterator": "~1.4",
                "phpunit/php-text-template": "~1.2",
                "phpunit/php-timer": "^1.0.6",
                "phpunit/phpunit-mock-objects": "^3.2",
                "sebastian/comparator": "^1.2.4",
                "sebastian/diff": "^1.4.3",
                "sebastian/environment": "^1.3.4 || ^2.0",
                "sebastian/exporter": "~2.0",
                "sebastian/global-state": "^1.1",
                "sebastian/object-enumerator": "~2.0",
                "sebastian/resource-operations": "~1.0",
                "sebastian/version": "^1.0.6|^2.0.1",
                "symfony/yaml": "~2.1|~3.0|~4.0"
            },
            "conflict": {
                "phpdocumentor/reflection-docblock": "3.0.2"
            },
            "require-dev": {
                "ext-pdo": "*"
            },
            "suggest": {
                "ext-xdebug": "*",
                "phpunit/php-invoker": "~1.1"
            },
            "bin": [
                "phpunit"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "5.7.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de",
                    "role": "lead"
                }
            ],
            "description": "The PHP Unit Testing framework.",
            "homepage": "https://phpunit.de/",
            "keywords": [
                "phpunit",
                "testing",
                "xunit"
            ],
            "time": "2018-02-01T05:50:59+00:00"
        },
        {
            "name": "phpunit/phpunit-mock-objects",
            "version": "3.4.4",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/phpunit-mock-objects.git",
                "reference": "a23b761686d50a560cc56233b9ecf49597cc9118"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/phpunit-mock-objects/zipball/a23b761686d50a560cc56233b9ecf49597cc9118",
                "reference": "a23b761686d50a560cc56233b9ecf49597cc9118",
                "shasum": ""
            },
            "require": {
                "doctrine/instantiator": "^1.0.2",
                "php": "^5.6 || ^7.0",
                "phpunit/php-text-template": "^1.2",
                "sebastian/exporter": "^1.2 || ^2.0"
            },
            "conflict": {
                "phpunit/phpunit": "<5.4.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.4"
            },
            "suggest": {
                "ext-soap": "*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "3.2.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sb@sebastian-bergmann.de",
                    "role": "lead"
                }
            ],
            "description": "Mock Object library for PHPUnit",
            "homepage": "https://github.com/sebastianbergmann/phpunit-mock-objects/",
            "keywords": [
                "mock",
                "xunit"
            ],
            "abandoned": true,
            "time": "2017-06-30T09:13:00+00:00"
        },
        {
            "name": "psr/cache",
            "version": "1.0.1",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/cache.git",
                "reference": "d11b50ad223250cf17b86e38383413f5a6764bf8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/cache/zipball/d11b50ad223250cf17b86e38383413f5a6764bf8",
                "reference": "d11b50ad223250cf17b86e38383413f5a6764bf8",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Psr\\Cache\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for caching libraries",
            "keywords": [
                "cache",
                "psr",
                "psr-6"
            ],
            "time": "2016-08-06T20:24:11+00:00"
        },
        {
            "name": "psr/container",
            "version": "1.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/container.git",
                "reference": "b7ce3b176482dbbc1245ebf52b181af44c2cf55f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/container/zipball/b7ce3b176482dbbc1245ebf52b181af44c2cf55f",
                "reference": "b7ce3b176482dbbc1245ebf52b181af44c2cf55f",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Psr\\Container\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common Container Interface (PHP FIG PSR-11)",
            "homepage": "https://github.com/php-fig/container",
            "keywords": [
                "PSR-11",
                "container",
                "container-interface",
                "container-interop",
                "psr"
            ],
            "time": "2017-02-14T16:28:37+00:00"
        },
        {
            "name": "psr/http-message",
            "version": "1.0.1",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/http-message.git",
                "reference": "f6561bf28d520154e4b0ec72be95418abe6d9363"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/http-message/zipball/f6561bf28d520154e4b0ec72be95418abe6d9363",
                "reference": "f6561bf28d520154e4b0ec72be95418abe6d9363",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Psr\\Http\\Message\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for HTTP messages",
            "homepage": "https://github.com/php-fig/http-message",
            "keywords": [
                "http",
                "http-message",
                "psr",
                "psr-7",
                "request",
                "response"
            ],
            "time": "2016-08-06T14:39:51+00:00"
        },
        {
            "name": "psr/log",
            "version": "1.1.2",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/log.git",
                "reference": "446d54b4cb6bf489fc9d75f55843658e6f25d801"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/log/zipball/446d54b4cb6bf489fc9d75f55843658e6f25d801",
                "reference": "446d54b4cb6bf489fc9d75f55843658e6f25d801",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.1.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Psr\\Log\\": "Psr/Log/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interface for logging libraries",
            "homepage": "https://github.com/php-fig/log",
            "keywords": [
                "log",
                "psr",
                "psr-3"
            ],
            "time": "2019-11-01T11:05:21+00:00"
        },
        {
            "name": "psr/simple-cache",
            "version": "1.0.1",
            "source": {
                "type": "git",
                "url": "https://github.com/php-fig/simple-cache.git",
                "reference": "408d5eafb83c57f6365a3ca330ff23aa4a5fa39b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/php-fig/simple-cache/zipball/408d5eafb83c57f6365a3ca330ff23aa4a5fa39b",
                "reference": "408d5eafb83c57f6365a3ca330ff23aa4a5fa39b",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Psr\\SimpleCache\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "PHP-FIG",
                    "homepage": "http://www.php-fig.org/"
                }
            ],
            "description": "Common interfaces for simple caching",
            "keywords": [
                "cache",
                "caching",
                "psr",
                "psr-16",
                "simple-cache"
            ],
            "time": "2017-10-23T01:57:42+00:00"
        },
        {
            "name": "sebastian/code-unit-reverse-lookup",
            "version": "1.0.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/code-unit-reverse-lookup.git",
                "reference": "4419fcdb5eabb9caa61a27c7a1db532a6b55dd18"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/code-unit-reverse-lookup/zipball/4419fcdb5eabb9caa61a27c7a1db532a6b55dd18",
                "reference": "4419fcdb5eabb9caa61a27c7a1db532a6b55dd18",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7 || ^6.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Looks up which function or method a line of code belongs to",
            "homepage": "https://github.com/sebastianbergmann/code-unit-reverse-lookup/",
            "time": "2017-03-04T06:30:41+00:00"
        },
        {
            "name": "sebastian/comparator",
            "version": "1.2.4",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/comparator.git",
                "reference": "2b7424b55f5047b47ac6e5ccb20b2aea4011d9be"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/comparator/zipball/2b7424b55f5047b47ac6e5ccb20b2aea4011d9be",
                "reference": "2b7424b55f5047b47ac6e5ccb20b2aea4011d9be",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "sebastian/diff": "~1.2",
                "sebastian/exporter": "~1.2 || ~2.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Jeff Welch",
                    "email": "whatthejeff@gmail.com"
                },
                {
                    "name": "Volker Dusch",
                    "email": "github@wallbash.com"
                },
                {
                    "name": "Bernhard Schussek",
                    "email": "bschussek@2bepublished.at"
                },
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Provides the functionality to compare PHP values for equality",
            "homepage": "http://www.github.com/sebastianbergmann/comparator",
            "keywords": [
                "comparator",
                "compare",
                "equality"
            ],
            "time": "2017-01-29T09:50:25+00:00"
        },
        {
            "name": "sebastian/diff",
            "version": "1.4.3",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/diff.git",
                "reference": "7f066a26a962dbe58ddea9f72a4e82874a3975a4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/diff/zipball/7f066a26a962dbe58ddea9f72a4e82874a3975a4",
                "reference": "7f066a26a962dbe58ddea9f72a4e82874a3975a4",
                "shasum": ""
            },
            "require": {
                "php": "^5.3.3 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.4-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Kore Nordmann",
                    "email": "mail@kore-nordmann.de"
                },
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Diff implementation",
            "homepage": "https://github.com/sebastianbergmann/diff",
            "keywords": [
                "diff"
            ],
            "time": "2017-05-22T07:24:03+00:00"
        },
        {
            "name": "sebastian/environment",
            "version": "2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/environment.git",
                "reference": "5795ffe5dc5b02460c3e34222fee8cbe245d8fac"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/environment/zipball/5795ffe5dc5b02460c3e34222fee8cbe245d8fac",
                "reference": "5795ffe5dc5b02460c3e34222fee8cbe245d8fac",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Provides functionality to handle HHVM/PHP environments",
            "homepage": "http://www.github.com/sebastianbergmann/environment",
            "keywords": [
                "Xdebug",
                "environment",
                "hhvm"
            ],
            "time": "2016-11-26T07:53:53+00:00"
        },
        {
            "name": "sebastian/exporter",
            "version": "2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/exporter.git",
                "reference": "ce474bdd1a34744d7ac5d6aad3a46d48d9bac4c4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/exporter/zipball/ce474bdd1a34744d7ac5d6aad3a46d48d9bac4c4",
                "reference": "ce474bdd1a34744d7ac5d6aad3a46d48d9bac4c4",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3",
                "sebastian/recursion-context": "~2.0"
            },
            "require-dev": {
                "ext-mbstring": "*",
                "phpunit/phpunit": "~4.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Jeff Welch",
                    "email": "whatthejeff@gmail.com"
                },
                {
                    "name": "Volker Dusch",
                    "email": "github@wallbash.com"
                },
                {
                    "name": "Bernhard Schussek",
                    "email": "bschussek@2bepublished.at"
                },
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                },
                {
                    "name": "Adam Harvey",
                    "email": "aharvey@php.net"
                }
            ],
            "description": "Provides the functionality to export PHP variables for visualization",
            "homepage": "http://www.github.com/sebastianbergmann/exporter",
            "keywords": [
                "export",
                "exporter"
            ],
            "time": "2016-11-19T08:54:04+00:00"
        },
        {
            "name": "sebastian/global-state",
            "version": "1.1.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/global-state.git",
                "reference": "bc37d50fea7d017d3d340f230811c9f1d7280af4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/global-state/zipball/bc37d50fea7d017d3d340f230811c9f1d7280af4",
                "reference": "bc37d50fea7d017d3d340f230811c9f1d7280af4",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.2"
            },
            "suggest": {
                "ext-uopz": "*"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Snapshotting of global state",
            "homepage": "http://www.github.com/sebastianbergmann/global-state",
            "keywords": [
                "global state"
            ],
            "time": "2015-10-12T03:26:01+00:00"
        },
        {
            "name": "sebastian/object-enumerator",
            "version": "2.0.1",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/object-enumerator.git",
                "reference": "1311872ac850040a79c3c058bea3e22d0f09cbb7"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/object-enumerator/zipball/1311872ac850040a79c3c058bea3e22d0f09cbb7",
                "reference": "1311872ac850040a79c3c058bea3e22d0f09cbb7",
                "shasum": ""
            },
            "require": {
                "php": ">=5.6",
                "sebastian/recursion-context": "~2.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~5"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Traverses array structures and object graphs to enumerate all referenced objects",
            "homepage": "https://github.com/sebastianbergmann/object-enumerator/",
            "time": "2017-02-18T15:18:39+00:00"
        },
        {
            "name": "sebastian/recursion-context",
            "version": "2.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/recursion-context.git",
                "reference": "2c3ba150cbec723aa057506e73a8d33bdb286c9a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/recursion-context/zipball/2c3ba150cbec723aa057506e73a8d33bdb286c9a",
                "reference": "2c3ba150cbec723aa057506e73a8d33bdb286c9a",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.4"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Jeff Welch",
                    "email": "whatthejeff@gmail.com"
                },
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                },
                {
                    "name": "Adam Harvey",
                    "email": "aharvey@php.net"
                }
            ],
            "description": "Provides functionality to recursively process PHP variables",
            "homepage": "http://www.github.com/sebastianbergmann/recursion-context",
            "time": "2016-11-19T07:33:16+00:00"
        },
        {
            "name": "sebastian/resource-operations",
            "version": "1.0.0",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/resource-operations.git",
                "reference": "ce990bb21759f94aeafd30209e8cfcdfa8bc3f52"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/resource-operations/zipball/ce990bb21759f94aeafd30209e8cfcdfa8bc3f52",
                "reference": "ce990bb21759f94aeafd30209e8cfcdfa8bc3f52",
                "shasum": ""
            },
            "require": {
                "php": ">=5.6.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de"
                }
            ],
            "description": "Provides a list of PHP built-in functions that operate on resources",
            "homepage": "https://www.github.com/sebastianbergmann/resource-operations",
            "time": "2015-07-28T20:34:47+00:00"
        },
        {
            "name": "sebastian/version",
            "version": "1.0.6",
            "source": {
                "type": "git",
                "url": "https://github.com/sebastianbergmann/version.git",
                "reference": "58b3a85e7999757d6ad81c787a1fbf5ff6c628c6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/sebastianbergmann/version/zipball/58b3a85e7999757d6ad81c787a1fbf5ff6c628c6",
                "reference": "58b3a85e7999757d6ad81c787a1fbf5ff6c628c6",
                "shasum": ""
            },
            "type": "library",
            "autoload": {
                "classmap": [
                    "src/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "authors": [
                {
                    "name": "Sebastian Bergmann",
                    "email": "sebastian@phpunit.de",
                    "role": "lead"
                }
            ],
            "description": "Library that helps with managing the version number of Git-hosted PHP projects",
            "homepage": "https://github.com/sebastianbergmann/version",
            "time": "2015-06-21T13:59:46+00:00"
        },
        {
            "name": "seld/jsonlint",
            "version": "1.7.2",
            "source": {
                "type": "git",
                "url": "https://github.com/Seldaek/jsonlint.git",
                "reference": "e2e5d290e4d2a4f0eb449f510071392e00e10d19"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/Seldaek/jsonlint/zipball/e2e5d290e4d2a4f0eb449f510071392e00e10d19",
                "reference": "e2e5d290e4d2a4f0eb449f510071392e00e10d19",
                "shasum": ""
            },
            "require": {
                "php": "^5.3 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.35 || ^5.7 || ^6.0"
            },
            "bin": [
                "bin/jsonlint"
            ],
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Seld\\JsonLint\\": "src/Seld/JsonLint/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be",
                    "homepage": "http://seld.be"
                }
            ],
            "description": "JSON Linter",
            "keywords": [
                "json",
                "linter",
                "parser",
                "validator"
            ],
            "time": "2019-10-24T14:27:39+00:00"
        },
        {
            "name": "seld/phar-utils",
            "version": "1.0.1",
            "source": {
                "type": "git",
                "url": "https://github.com/Seldaek/phar-utils.git",
                "reference": "7009b5139491975ef6486545a39f3e6dad5ac30a"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/Seldaek/phar-utils/zipball/7009b5139491975ef6486545a39f3e6dad5ac30a",
                "reference": "7009b5139491975ef6486545a39f3e6dad5ac30a",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Seld\\PharUtils\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Jordi Boggiano",
                    "email": "j.boggiano@seld.be"
                }
            ],
            "description": "PHAR file format utilities, for when PHP phars you up",
            "keywords": [
                "phra"
            ],
            "time": "2015-10-13T18:44:15+00:00"
        },
        {
            "name": "symfony/console",
            "version": "v4.4.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/console.git",
                "reference": "f0aea3df20d15635b3cb9730ca5eea1c65b7f201"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/console/zipball/f0aea3df20d15635b3cb9730ca5eea1c65b7f201",
                "reference": "f0aea3df20d15635b3cb9730ca5eea1c65b7f201",
                "shasum": ""
            },
            "require": {
                "php": "^7.1.3",
                "symfony/polyfill-mbstring": "~1.0",
                "symfony/polyfill-php73": "^1.8",
                "symfony/service-contracts": "^1.1|^2"
            },
            "conflict": {
                "symfony/dependency-injection": "<3.4",
                "symfony/event-dispatcher": "<4.3|>=5",
                "symfony/lock": "<4.4",
                "symfony/process": "<3.3"
            },
            "provide": {
                "psr/log-implementation": "1.0"
            },
            "require-dev": {
                "psr/log": "~1.0",
                "symfony/config": "^3.4|^4.0|^5.0",
                "symfony/dependency-injection": "^3.4|^4.0|^5.0",
                "symfony/event-dispatcher": "^4.3",
                "symfony/lock": "^4.4|^5.0",
                "symfony/process": "^3.4|^4.0|^5.0",
                "symfony/var-dumper": "^4.3|^5.0"
            },
            "suggest": {
                "psr/log": "For using the console logger",
                "symfony/event-dispatcher": "",
                "symfony/lock": "",
                "symfony/process": ""
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.4-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Console\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Console Component",
            "homepage": "https://symfony.com",
            "time": "2019-12-01T10:06:17+00:00"
        },
        {
            "name": "symfony/filesystem",
            "version": "v4.4.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/filesystem.git",
                "reference": "40c2606131d56eff6f193b6e2ceb92414653b591"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/filesystem/zipball/40c2606131d56eff6f193b6e2ceb92414653b591",
                "reference": "40c2606131d56eff6f193b6e2ceb92414653b591",
                "shasum": ""
            },
            "require": {
                "php": "^7.1.3",
                "symfony/polyfill-ctype": "~1.8"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.4-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Filesystem\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Filesystem Component",
            "homepage": "https://symfony.com",
            "time": "2019-11-26T23:16:41+00:00"
        },
        {
            "name": "symfony/finder",
            "version": "v4.4.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/finder.git",
                "reference": "ce8743441da64c41e2a667b8eb66070444ed911e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/finder/zipball/ce8743441da64c41e2a667b8eb66070444ed911e",
                "reference": "ce8743441da64c41e2a667b8eb66070444ed911e",
                "shasum": ""
            },
            "require": {
                "php": "^7.1.3"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.4-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Finder\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Finder Component",
            "homepage": "https://symfony.com",
            "time": "2019-11-17T21:56:56+00:00"
        },
        {
            "name": "symfony/polyfill-ctype",
            "version": "v1.13.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-ctype.git",
                "reference": "f8f0b461be3385e56d6de3dbb5a0df24c0c275e3"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-ctype/zipball/f8f0b461be3385e56d6de3dbb5a0df24c0c275e3",
                "reference": "f8f0b461be3385e56d6de3dbb5a0df24c0c275e3",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "suggest": {
                "ext-ctype": "For best performance"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Ctype\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Gert de Pagter",
                    "email": "BackEndTea@gmail.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill for ctype functions",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "ctype",
                "polyfill",
                "portable"
            ],
            "time": "2019-11-27T13:56:44+00:00"
        },
        {
            "name": "symfony/polyfill-mbstring",
            "version": "v1.13.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-mbstring.git",
                "reference": "7b4aab9743c30be783b73de055d24a39cf4b954f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-mbstring/zipball/7b4aab9743c30be783b73de055d24a39cf4b954f",
                "reference": "7b4aab9743c30be783b73de055d24a39cf4b954f",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "suggest": {
                "ext-mbstring": "For best performance"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Mbstring\\": ""
                },
                "files": [
                    "bootstrap.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill for the Mbstring extension",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "mbstring",
                "polyfill",
                "portable",
                "shim"
            ],
            "time": "2019-11-27T14:18:11+00:00"
        },
        {
            "name": "symfony/polyfill-php73",
            "version": "v1.13.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/polyfill-php73.git",
                "reference": "4b0e2222c55a25b4541305a053013d5647d3a25f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/polyfill-php73/zipball/4b0e2222c55a25b4541305a053013d5647d3a25f",
                "reference": "4b0e2222c55a25b4541305a053013d5647d3a25f",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.3"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.13-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Polyfill\\Php73\\": ""
                },
                "files": [
                    "bootstrap.php"
                ],
                "classmap": [
                    "Resources/stubs"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony polyfill backporting some PHP 7.3+ features to lower PHP versions",
            "homepage": "https://symfony.com",
            "keywords": [
                "compatibility",
                "polyfill",
                "portable",
                "shim"
            ],
            "time": "2019-11-27T16:25:15+00:00"
        },
        {
            "name": "symfony/process",
            "version": "v4.4.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/process.git",
                "reference": "51c0135ef3f44c5803b33dc60e96bf4f77752726"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/process/zipball/51c0135ef3f44c5803b33dc60e96bf4f77752726",
                "reference": "51c0135ef3f44c5803b33dc60e96bf4f77752726",
                "shasum": ""
            },
            "require": {
                "php": "^7.1.3"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.4-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Process\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Process Component",
            "homepage": "https://symfony.com",
            "time": "2019-11-28T13:33:56+00:00"
        },
        {
            "name": "symfony/service-contracts",
            "version": "v2.0.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/service-contracts.git",
                "reference": "144c5e51266b281231e947b51223ba14acf1a749"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/service-contracts/zipball/144c5e51266b281231e947b51223ba14acf1a749",
                "reference": "144c5e51266b281231e947b51223ba14acf1a749",
                "shasum": ""
            },
            "require": {
                "php": "^7.2.5",
                "psr/container": "^1.0"
            },
            "suggest": {
                "symfony/service-implementation": ""
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.0-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Contracts\\Service\\": ""
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Nicolas Grekas",
                    "email": "p@tchwork.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Generic abstractions related to writing services",
            "homepage": "https://symfony.com",
            "keywords": [
                "abstractions",
                "contracts",
                "decoupling",
                "interfaces",
                "interoperability",
                "standards"
            ],
            "time": "2019-11-18T17:27:11+00:00"
        },
        {
            "name": "symfony/yaml",
            "version": "v4.4.1",
            "source": {
                "type": "git",
                "url": "https://github.com/symfony/yaml.git",
                "reference": "76de473358fe802578a415d5bb43c296cf09d211"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/symfony/yaml/zipball/76de473358fe802578a415d5bb43c296cf09d211",
                "reference": "76de473358fe802578a415d5bb43c296cf09d211",
                "shasum": ""
            },
            "require": {
                "php": "^7.1.3",
                "symfony/polyfill-ctype": "~1.8"
            },
            "conflict": {
                "symfony/console": "<3.4"
            },
            "require-dev": {
                "symfony/console": "^3.4|^4.0|^5.0"
            },
            "suggest": {
                "symfony/console": "For validating YAML files using the lint command"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "4.4-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Symfony\\Component\\Yaml\\": ""
                },
                "exclude-from-classmap": [
                    "/Tests/"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Fabien Potencier",
                    "email": "fabien@symfony.com"
                },
                {
                    "name": "Symfony Community",
                    "homepage": "https://symfony.com/contributors"
                }
            ],
            "description": "Symfony Yaml Component",
            "homepage": "https://symfony.com",
            "time": "2019-11-12T14:51:11+00:00"
        },
        {
            "name": "true/punycode",
            "version": "v2.1.1",
            "source": {
                "type": "git",
                "url": "https://github.com/true/php-punycode.git",
                "reference": "a4d0c11a36dd7f4e7cd7096076cab6d3378a071e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/true/php-punycode/zipball/a4d0c11a36dd7f4e7cd7096076cab6d3378a071e",
                "reference": "a4d0c11a36dd7f4e7cd7096076cab6d3378a071e",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.0",
                "symfony/polyfill-mbstring": "^1.3"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.7",
                "squizlabs/php_codesniffer": "~2.0"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "TrueBV\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Renan Gonšalves",
                    "email": "renan.saddam@gmail.com"
                }
            ],
            "description": "A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA)",
            "homepage": "https://github.com/true/php-punycode",
            "keywords": [
                "idna",
                "punycode"
            ],
            "time": "2016-11-16T10:37:54+00:00"
        },
        {
            "name": "webmozart/assert",
            "version": "1.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/webmozart/assert.git",
                "reference": "573381c0a64f155a0d9a23f4b0c797194805b925"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/webmozart/assert/zipball/573381c0a64f155a0d9a23f4b0c797194805b925",
                "reference": "573381c0a64f155a0d9a23f4b0c797194805b925",
                "shasum": ""
            },
            "require": {
                "php": "^5.3.3 || ^7.0",
                "symfony/polyfill-ctype": "^1.8"
            },
            "conflict": {
                "vimeo/psalm": "<3.6.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.8.36 || ^7.5.13"
            },
            "type": "library",
            "autoload": {
                "psr-4": {
                    "Webmozart\\Assert\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "MIT"
            ],
            "authors": [
                {
                    "name": "Bernhard Schussek",
                    "email": "bschussek@gmail.com"
                }
            ],
            "description": "Assertions to validate method input/output with nice error messages.",
            "keywords": [
                "assert",
                "check",
                "validate"
            ],
            "time": "2019-11-24T13:36:37+00:00"
        },
        {
            "name": "zendframework/zend-authentication",
            "version": "2.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-authentication.git",
                "reference": "ebc9464c11a5203e5256439f1079a7d6efe89eec"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-authentication/zipball/ebc9464c11a5203e5256439f1079a7d6efe89eec",
                "reference": "ebc9464c11a5203e5256439f1079a7d6efe89eec",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7.7 || ^3.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-crypt": "^2.6 || ^3.2.1",
                "zendframework/zend-db": "^2.8.2",
                "zendframework/zend-http": "^2.7",
                "zendframework/zend-ldap": "^2.8",
                "zendframework/zend-session": "^2.8",
                "zendframework/zend-uri": "^2.5.2",
                "zendframework/zend-validator": "^2.10.1"
            },
            "suggest": {
                "zendframework/zend-crypt": "Zend\\Crypt component",
                "zendframework/zend-db": "Zend\\Db component",
                "zendframework/zend-http": "Zend\\Http component",
                "zendframework/zend-ldap": "Zend\\Ldap component",
                "zendframework/zend-session": "Zend\\Session component",
                "zendframework/zend-uri": "Zend\\Uri component",
                "zendframework/zend-validator": "Zend\\Validator component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6.x-dev",
                    "dev-develop": "2.7.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Authentication\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "provides an API for authentication and includes concrete authentication adapters for common use case scenarios",
            "keywords": [
                "Authentication",
                "ZendFramework",
                "zf"
            ],
            "time": "2018-04-12T21:09:22+00:00"
        },
        {
            "name": "zendframework/zend-barcode",
            "version": "2.7.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-barcode.git",
                "reference": "44e1c17aceee2ce8c8fa17f316b497cbff037f9b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-barcode/zipball/44e1c17aceee2ce8c8fa17f316b497cbff037f9b",
                "reference": "44e1c17aceee2ce8c8fa17f316b497cbff037f9b",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-servicemanager": "^2.7.8 || ^3.3",
                "zendframework/zend-stdlib": "^2.7.7 || ^3.1",
                "zendframework/zend-validator": "^2.10.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.23 || ^6.4.3",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6 || ^3.1",
                "zendframework/zendpdf": "^2.0.2"
            },
            "suggest": {
                "zendframework/zendpdf": "ZendPdf component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Barcode\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Programmatically create and render barcodes as images or in PDFs",
            "keywords": [
                "ZendFramework",
                "barcode",
                "zf"
            ],
            "time": "2019-09-21T09:11:41+00:00"
        },
        {
            "name": "zendframework/zend-cache",
            "version": "2.8.3",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-cache.git",
                "reference": "edde41f1ee5c28e01701a032f434d03751b65df4"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-cache/zipball/edde41f1ee5c28e01701a032f434d03751b65df4",
                "reference": "edde41f1ee5c28e01701a032f434d03751b65df4",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "psr/cache": "^1.0",
                "psr/simple-cache": "^1.0",
                "zendframework/zend-eventmanager": "^2.6.3 || ^3.2",
                "zendframework/zend-servicemanager": "^2.7.8 || ^3.3",
                "zendframework/zend-stdlib": "^2.7.7 || ^3.1"
            },
            "provide": {
                "psr/cache-implementation": "1.0",
                "psr/simple-cache-implementation": "1.0"
            },
            "require-dev": {
                "cache/integration-tests": "^0.16",
                "phpbench/phpbench": "^0.13",
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-serializer": "^2.6",
                "zendframework/zend-session": "^2.7.4"
            },
            "suggest": {
                "ext-apc": "APC or compatible extension, to use the APC storage adapter",
                "ext-apcu": "APCU >= 5.1.0, to use the APCu storage adapter",
                "ext-dba": "DBA, to use the DBA storage adapter",
                "ext-memcache": "Memcache >= 2.0.0 to use the Memcache storage adapter",
                "ext-memcached": "Memcached >= 1.0.0 to use the Memcached storage adapter",
                "ext-mongo": "Mongo, to use MongoDb storage adapter",
                "ext-mongodb": "MongoDB, to use the ExtMongoDb storage adapter",
                "ext-redis": "Redis, to use Redis storage adapter",
                "ext-wincache": "WinCache, to use the WinCache storage adapter",
                "ext-xcache": "XCache, to use the XCache storage adapter",
                "mongodb/mongodb": "Required for use with the ext-mongodb adapter",
                "mongofill/mongofill": "Alternative to ext-mongo - a pure PHP implementation designed as a drop in replacement",
                "zendframework/zend-serializer": "Zend\\Serializer component",
                "zendframework/zend-session": "Zend\\Session component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev",
                    "dev-develop": "2.9.x-dev"
                },
                "zf": {
                    "component": "Zend\\Cache",
                    "config-provider": "Zend\\Cache\\ConfigProvider"
                }
            },
            "autoload": {
                "files": [
                    "autoload/patternPluginManagerPolyfill.php"
                ],
                "psr-4": {
                    "Zend\\Cache\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Caching implementation with a variety of storage options, as well as codified caching strategies for callbacks, classes, and output",
            "keywords": [
                "ZendFramework",
                "cache",
                "psr-16",
                "psr-6",
                "zf"
            ],
            "time": "2019-08-28T21:34:32+00:00"
        },
        {
            "name": "zendframework/zend-captcha",
            "version": "2.8.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-captcha.git",
                "reference": "37e9b6a4f632a9399eecbf2e5e325ad89083f87b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-captcha/zipball/37e9b6a4f632a9399eecbf2e5e325ad89083f87b",
                "reference": "37e9b6a4f632a9399eecbf2e5e325ad89083f87b",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-math": "^2.7 || ^3.0",
                "zendframework/zend-stdlib": "^2.7.7 || ^3.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-session": "^2.8",
                "zendframework/zend-text": "^2.6",
                "zendframework/zend-validator": "^2.10.1",
                "zendframework/zendservice-recaptcha": "^3.0"
            },
            "suggest": {
                "zendframework/zend-i18n-resources": "Translations of captcha messages",
                "zendframework/zend-session": "Zend\\Session component",
                "zendframework/zend-text": "Zend\\Text component",
                "zendframework/zend-validator": "Zend\\Validator component",
                "zendframework/zendservice-recaptcha": "ZendService\\ReCaptcha component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev",
                    "dev-develop": "2.9.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Captcha\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Generate and validate CAPTCHAs using Figlets, images, ReCaptcha, and more",
            "keywords": [
                "ZendFramework",
                "captcha",
                "zf"
            ],
            "time": "2018-04-24T17:24:10+00:00"
        },
        {
            "name": "zendframework/zend-code",
            "version": "2.6.3",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-code.git",
                "reference": "95033f061b083e16cdee60530ec260d7d628b887"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-code/zipball/95033f061b083e16cdee60530ec260d7d628b887",
                "reference": "95033f061b083e16cdee60530ec260d7d628b887",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || 7.0.0 - 7.0.4 || ^7.0.6",
                "zendframework/zend-eventmanager": "^2.6 || ^3.0"
            },
            "require-dev": {
                "doctrine/annotations": "~1.0",
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "^4.8.21",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "suggest": {
                "doctrine/annotations": "Doctrine\\Common\\Annotations >=1.0 for annotation features",
                "zendframework/zend-stdlib": "Zend\\Stdlib component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6-dev",
                    "dev-develop": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Code\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "provides facilities to generate arbitrary code using an object oriented interface",
            "homepage": "https://github.com/zendframework/zend-code",
            "keywords": [
                "code",
                "zf2"
            ],
            "time": "2016-04-20T17:26:42+00:00"
        },
        {
            "name": "zendframework/zend-config",
            "version": "2.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-config.git",
                "reference": "2920e877a9f6dca9fa8f6bd3b1ffc2e19bb1e30d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-config/zipball/2920e877a9f6dca9fa8f6bd3b1ffc2e19bb1e30d",
                "reference": "2920e877a9f6dca9fa8f6bd3b1ffc2e19bb1e30d",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || ^7.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "~4.0",
                "zendframework/zend-filter": "^2.6",
                "zendframework/zend-i18n": "^2.5",
                "zendframework/zend-json": "^2.6.1",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3"
            },
            "suggest": {
                "zendframework/zend-filter": "Zend\\Filter component",
                "zendframework/zend-i18n": "Zend\\I18n component",
                "zendframework/zend-json": "Zend\\Json to use the Json reader or writer classes",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager for use with the Config Factory to retrieve reader and writer instances"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6-dev",
                    "dev-develop": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Config\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "provides a nested object property based user interface for accessing this configuration data within application code",
            "homepage": "https://github.com/zendframework/zend-config",
            "keywords": [
                "config",
                "zf2"
            ],
            "time": "2016-02-04T23:01:10+00:00"
        },
        {
            "name": "zendframework/zend-console",
            "version": "2.7.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-console.git",
                "reference": "e8aa08da83de3d265256c40ba45cd649115f0e18"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-console/zipball/e8aa08da83de3d265256c40ba45cd649115f0e18",
                "reference": "e8aa08da83de3d265256c40ba45cd649115f0e18",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7.7 || ^3.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.23 || ^6.4.3",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-filter": "^2.7.2",
                "zendframework/zend-json": "^2.6 || ^3.0",
                "zendframework/zend-validator": "^2.10.1"
            },
            "suggest": {
                "zendframework/zend-filter": "To support DefaultRouteMatcher usage",
                "zendframework/zend-validator": "To support DefaultRouteMatcher usage"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Console\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Build console applications using getopt syntax or routing, complete with prompts",
            "keywords": [
                "ZendFramework",
                "console",
                "zf"
            ],
            "time": "2018-01-25T19:08:04+00:00"
        },
        {
            "name": "zendframework/zend-crypt",
            "version": "2.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-crypt.git",
                "reference": "1b2f5600bf6262904167116fa67b58ab1457036d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-crypt/zipball/1b2f5600bf6262904167116fa67b58ab1457036d",
                "reference": "1b2f5600bf6262904167116fa67b58ab1457036d",
                "shasum": ""
            },
            "require": {
                "container-interop/container-interop": "~1.0",
                "php": "^5.5 || ^7.0",
                "zendframework/zend-math": "^2.6",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "~4.0"
            },
            "suggest": {
                "ext-mcrypt": "Required for most features of Zend\\Crypt"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6-dev",
                    "dev-develop": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Crypt\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-crypt",
            "keywords": [
                "crypt",
                "zf2"
            ],
            "time": "2016-02-03T23:46:30+00:00"
        },
        {
            "name": "zendframework/zend-db",
            "version": "2.10.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-db.git",
                "reference": "77022f06f6ffd384fa86d22ab8d8bbdb925a1e8e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-db/zipball/77022f06f6ffd384fa86d22ab8d8bbdb925a1e8e",
                "reference": "77022f06f6ffd384fa86d22ab8d8bbdb925a1e8e",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.25 || ^6.4.4",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0",
                "zendframework/zend-hydrator": "^1.1 || ^2.1 || ^3.0",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3"
            },
            "suggest": {
                "zendframework/zend-eventmanager": "Zend\\EventManager component",
                "zendframework/zend-hydrator": "Zend\\Hydrator component for using HydratingResultSets",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.9-dev",
                    "dev-develop": "2.10-dev"
                },
                "zf": {
                    "component": "Zend\\Db",
                    "config-provider": "Zend\\Db\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Db\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Database abstraction layer, SQL abstraction, result set abstraction, and RowDataGateway and TableDataGateway implementations",
            "keywords": [
                "ZendFramework",
                "db",
                "zf"
            ],
            "time": "2019-02-25T11:37:45+00:00"
        },
        {
            "name": "zendframework/zend-debug",
            "version": "2.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-debug.git",
                "reference": "cb423facd6f2e875a3cb44cf992b6bd1f5fd1a96"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-debug/zipball/cb423facd6f2e875a3cb44cf992b6bd1f5fd1a96",
                "reference": "cb423facd6f2e875a3cb44cf992b6bd1f5fd1a96",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-escaper": "^2.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.5",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "suggest": {
                "ext-xdebug": "XDebug, for better backtrace output"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6.x-dev",
                    "dev-develop": "2.7.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Debug\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Safely dump debug information to HTML",
            "keywords": [
                "ZendFramework",
                "debug",
                "zf"
            ],
            "abandoned": true,
            "time": "2018-04-30T20:10:31+00:00"
        },
        {
            "name": "zendframework/zend-di",
            "version": "2.6.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-di.git",
                "reference": "1fd1ba85660b5a2718741b38639dc7c4c3194b37"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-di/zipball/1fd1ba85660b5a2718741b38639dc7c4c3194b37",
                "reference": "1fd1ba85660b5a2718741b38639dc7c4c3194b37",
                "shasum": ""
            },
            "require": {
                "container-interop/container-interop": "^1.1",
                "php": "^5.5 || ^7.0",
                "zendframework/zend-code": "^2.6 || ^3.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "~4.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6-dev",
                    "dev-develop": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Di\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-di",
            "keywords": [
                "di",
                "zf2"
            ],
            "time": "2016-04-25T20:58:11+00:00"
        },
        {
            "name": "zendframework/zend-diactoros",
            "version": "1.8.7",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-diactoros.git",
                "reference": "a85e67b86e9b8520d07e6415fcbcb8391b44a75b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-diactoros/zipball/a85e67b86e9b8520d07e6415fcbcb8391b44a75b",
                "reference": "a85e67b86e9b8520d07e6415fcbcb8391b44a75b",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "psr/http-message": "^1.0"
            },
            "provide": {
                "psr/http-message-implementation": "1.0"
            },
            "require-dev": {
                "ext-dom": "*",
                "ext-libxml": "*",
                "php-http/psr7-integration-tests": "dev-master",
                "phpunit/phpunit": "^5.7.16 || ^6.0.8 || ^7.2.7",
                "zendframework/zend-coding-standard": "~1.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-release-1.8": "1.8.x-dev"
                }
            },
            "autoload": {
                "files": [
                    "src/functions/create_uploaded_file.php",
                    "src/functions/marshal_headers_from_sapi.php",
                    "src/functions/marshal_method_from_sapi.php",
                    "src/functions/marshal_protocol_version_from_sapi.php",
                    "src/functions/marshal_uri_from_sapi.php",
                    "src/functions/normalize_server.php",
                    "src/functions/normalize_uploaded_files.php",
                    "src/functions/parse_cookie_header.php"
                ],
                "psr-4": {
                    "Zend\\Diactoros\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-2-Clause"
            ],
            "description": "PSR HTTP Message implementations",
            "homepage": "https://github.com/zendframework/zend-diactoros",
            "keywords": [
                "http",
                "psr",
                "psr-7"
            ],
            "time": "2019-08-06T17:53:53+00:00"
        },
        {
            "name": "zendframework/zend-dom",
            "version": "2.7.2",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-dom.git",
                "reference": "66b8459e6f2c0d62ff4f4b16f2b44afdfd466aa0"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-dom/zipball/66b8459e6f2c0d62ff4f4b16f2b44afdfd466aa0",
                "reference": "66b8459e6f2c0d62ff4f4b16f2b44afdfd466aa0",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.23 || ^6.4.3",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Dom\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "provides tools for working with DOM documents and structures",
            "keywords": [
                "ZendFramework",
                "dom",
                "zf"
            ],
            "time": "2019-06-18T10:36:49+00:00"
        },
        {
            "name": "zendframework/zend-escaper",
            "version": "2.6.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-escaper.git",
                "reference": "3801caa21b0ca6aca57fa1c42b08d35c395ebd5f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-escaper/zipball/3801caa21b0ca6aca57fa1c42b08d35c395ebd5f",
                "reference": "3801caa21b0ca6aca57fa1c42b08d35c395ebd5f",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6.x-dev",
                    "dev-develop": "2.7.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Escaper\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Securely and safely escape HTML, HTML attributes, JavaScript, CSS, and URLs",
            "keywords": [
                "ZendFramework",
                "escaper",
                "zf"
            ],
            "time": "2019-09-05T20:03:20+00:00"
        },
        {
            "name": "zendframework/zend-eventmanager",
            "version": "2.6.4",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-eventmanager.git",
                "reference": "d238c443220dce4b6396579c8ab2200ec25f9108"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-eventmanager/zipball/d238c443220dce4b6396579c8ab2200ec25f9108",
                "reference": "d238c443220dce4b6396579c8ab2200ec25f9108",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || ^7.0",
                "zendframework/zend-stdlib": "^2.7"
            },
            "require-dev": {
                "athletic/athletic": "dev-master",
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "~4.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-release-2.6": "2.6-dev",
                    "dev-master": "3.0-dev",
                    "dev-develop": "3.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\EventManager\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-eventmanager",
            "keywords": [
                "eventmanager",
                "zf2"
            ],
            "time": "2017-12-12T17:48:56+00:00"
        },
        {
            "name": "zendframework/zend-feed",
            "version": "2.10.3",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-feed.git",
                "reference": "6641f4cf3f4586c63f83fd70b6d19966025c8888"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-feed/zipball/6641f4cf3f4586c63f83fd70b6d19966025c8888",
                "reference": "6641f4cf3f4586c63f83fd70b6d19966025c8888",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-escaper": "^2.5.2",
                "zendframework/zend-stdlib": "^2.7.7 || ^3.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.23 || ^6.4.3",
                "psr/http-message": "^1.0.1",
                "zendframework/zend-cache": "^2.7.2",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-db": "^2.8.2",
                "zendframework/zend-http": "^2.7",
                "zendframework/zend-servicemanager": "^2.7.8 || ^3.3",
                "zendframework/zend-validator": "^2.10.1"
            },
            "suggest": {
                "psr/http-message": "PSR-7 ^1.0.1, if you wish to use Zend\\Feed\\Reader\\Http\\Psr7ResponseDecorator",
                "zendframework/zend-cache": "Zend\\Cache component, for optionally caching feeds between requests",
                "zendframework/zend-db": "Zend\\Db component, for use with PubSubHubbub",
                "zendframework/zend-http": "Zend\\Http for PubSubHubbub, and optionally for use with Zend\\Feed\\Reader",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component, for easily extending ExtensionManager implementations",
                "zendframework/zend-validator": "Zend\\Validator component, for validating email addresses used in Atom feeds and entries when using the Writer subcomponent"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.10.x-dev",
                    "dev-develop": "2.11.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Feed\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "provides functionality for consuming RSS and Atom feeds",
            "keywords": [
                "ZendFramework",
                "feed",
                "zf"
            ],
            "time": "2018-08-01T13:53:20+00:00"
        },
        {
            "name": "zendframework/zend-file",
            "version": "2.8.3",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-file.git",
                "reference": "b6e167e056ce8594be1db93460cddb503de341ed"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-file/zipball/b6e167e056ce8594be1db93460cddb503de341ed",
                "reference": "b6e167e056ce8594be1db93460cddb503de341ed",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7.7 || ^3.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-filter": "^2.7.2",
                "zendframework/zend-i18n": "^2.7.4",
                "zendframework/zend-progressbar": "^2.5.2",
                "zendframework/zend-servicemanager": "^2.7.8 || ^3.3",
                "zendframework/zend-session": "^2.8",
                "zendframework/zend-validator": "^2.10.1"
            },
            "suggest": {
                "zendframework/zend-filter": "Zend\\Filter component",
                "zendframework/zend-i18n": "Zend\\I18n component",
                "zendframework/zend-validator": "Zend\\Validator component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev",
                    "dev-develop": "2.9.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\File\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Locate PHP classfiles",
            "keywords": [
                "ZendFramework",
                "file",
                "zf"
            ],
            "time": "2019-02-06T16:53:31+00:00"
        },
        {
            "name": "zendframework/zend-filter",
            "version": "2.9.2",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-filter.git",
                "reference": "d78f2cdde1c31975e18b2a0753381ed7b61118ef"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-filter/zipball/d78f2cdde1c31975e18b2a0753381ed7b61118ef",
                "reference": "d78f2cdde1c31975e18b2a0753381ed7b61118ef",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7.7 || ^3.1"
            },
            "conflict": {
                "zendframework/zend-validator": "<2.10.1"
            },
            "require-dev": {
                "pear/archive_tar": "^1.4.3",
                "phpunit/phpunit": "^5.7.23 || ^6.4.3",
                "psr/http-factory": "^1.0",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-crypt": "^3.2.1",
                "zendframework/zend-servicemanager": "^2.7.8 || ^3.3",
                "zendframework/zend-uri": "^2.6"
            },
            "suggest": {
                "psr/http-factory-implementation": "psr/http-factory-implementation, for creating file upload instances when consuming PSR-7 in file upload filters",
                "zendframework/zend-crypt": "Zend\\Crypt component, for encryption filters",
                "zendframework/zend-i18n": "Zend\\I18n component for filters depending on i18n functionality",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component, for using the filter chain functionality",
                "zendframework/zend-uri": "Zend\\Uri component, for the UriNormalize filter"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.9.x-dev",
                    "dev-develop": "2.10.x-dev"
                },
                "zf": {
                    "component": "Zend\\Filter",
                    "config-provider": "Zend\\Filter\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Filter\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Programmatically filter and normalize data and files",
            "keywords": [
                "ZendFramework",
                "filter",
                "zf"
            ],
            "time": "2019-08-19T07:08:04+00:00"
        },
        {
            "name": "zendframework/zend-form",
            "version": "2.13.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-form.git",
                "reference": "c713a12ccbd43148b71c9339e171ca11e3f8a1da"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-form/zipball/c713a12ccbd43148b71c9339e171ca11e3f8a1da",
                "reference": "c713a12ccbd43148b71c9339e171ca11e3f8a1da",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-hydrator": "^1.1 || ^2.1 || ^3.0",
                "zendframework/zend-inputfilter": "^2.8",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "doctrine/annotations": "~1.0",
                "phpunit/phpunit": "^5.7.23 || ^6.5.3",
                "zendframework/zend-cache": "^2.6.1",
                "zendframework/zend-captcha": "^2.7.1",
                "zendframework/zend-code": "^2.6 || ^3.0",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-escaper": "^2.5",
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0",
                "zendframework/zend-filter": "^2.6",
                "zendframework/zend-i18n": "^2.6",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-session": "^2.8.1",
                "zendframework/zend-text": "^2.6",
                "zendframework/zend-validator": "^2.6",
                "zendframework/zend-view": "^2.6.2",
                "zendframework/zendservice-recaptcha": "^3.0.0"
            },
            "suggest": {
                "zendframework/zend-captcha": "^2.7.1, required for using CAPTCHA form elements",
                "zendframework/zend-code": "^2.6 || ^3.0, required to use zend-form annotations support",
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0, reuired for zend-form annotations support",
                "zendframework/zend-i18n": "^2.6, required when using zend-form view helpers",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3, required to use the form factories or provide services",
                "zendframework/zend-view": "^2.6.2, required for using the zend-form view helpers",
                "zendframework/zendservice-recaptcha": "in order to use the ReCaptcha form element"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.13.x-dev",
                    "dev-develop": "2.14.x-dev"
                },
                "zf": {
                    "component": "Zend\\Form",
                    "config-provider": "Zend\\Form\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Form\\": "src/"
                },
                "files": [
                    "autoload/formElementManagerPolyfill.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Validate and display simple and complex forms, casting forms to business objects and vice versa",
            "keywords": [
                "ZendFramework",
                "form",
                "zf"
            ],
            "time": "2018-12-11T22:51:29+00:00"
        },
        {
            "name": "zendframework/zend-http",
            "version": "2.8.4",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-http.git",
                "reference": "d160aedc096be230af0fe9c31151b2b33ad4e807"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-http/zipball/d160aedc096be230af0fe9c31151b2b33ad4e807",
                "reference": "d160aedc096be230af0fe9c31151b2b33ad4e807",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-loader": "^2.5.1",
                "zendframework/zend-stdlib": "^3.1 || ^2.7.7",
                "zendframework/zend-uri": "^2.5.2",
                "zendframework/zend-validator": "^2.10.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.3",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^3.1 || ^2.6"
            },
            "suggest": {
                "paragonie/certainty": "For automated management of cacert.pem"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev",
                    "dev-develop": "2.9.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Http\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Provides an easy interface for performing Hyper-Text Transfer Protocol (HTTP) requests",
            "keywords": [
                "ZendFramework",
                "http",
                "http client",
                "zend",
                "zf"
            ],
            "time": "2019-02-07T17:47:08+00:00"
        },
        {
            "name": "zendframework/zend-hydrator",
            "version": "1.1.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-hydrator.git",
                "reference": "22652e1661a5a10b3f564cf7824a2206cf5a4a65"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-hydrator/zipball/22652e1661a5a10b3f564cf7824a2206cf5a4a65",
                "reference": "22652e1661a5a10b3f564cf7824a2206cf5a4a65",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || ^7.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "~4.0",
                "squizlabs/php_codesniffer": "^2.0@dev",
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0",
                "zendframework/zend-filter": "^2.6",
                "zendframework/zend-inputfilter": "^2.6",
                "zendframework/zend-serializer": "^2.6.1",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3"
            },
            "suggest": {
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0, to support aggregate hydrator usage",
                "zendframework/zend-filter": "^2.6, to support naming strategy hydrator usage",
                "zendframework/zend-serializer": "^2.6.1, to use the SerializableStrategy",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3, to support hydrator plugin manager usage"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-release-1.0": "1.0-dev",
                    "dev-release-1.1": "1.1-dev",
                    "dev-master": "2.0-dev",
                    "dev-develop": "2.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Hydrator\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-hydrator",
            "keywords": [
                "hydrator",
                "zf2"
            ],
            "time": "2016-02-18T22:38:26+00:00"
        },
        {
            "name": "zendframework/zend-i18n",
            "version": "2.10.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-i18n.git",
                "reference": "561a815ce32c86b0f1de11135477e637926d56b6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-i18n/zipball/561a815ce32c86b0f1de11135477e637926d56b6",
                "reference": "561a815ce32c86b0f1de11135477e637926d56b6",
                "shasum": ""
            },
            "require": {
                "ext-intl": "*",
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.14 || ^7.5.16",
                "zendframework/zend-cache": "^2.6.1",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6",
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0",
                "zendframework/zend-filter": "^2.6.1",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-validator": "^2.6",
                "zendframework/zend-view": "^2.6.3"
            },
            "suggest": {
                "zendframework/zend-cache": "Zend\\Cache component",
                "zendframework/zend-config": "Zend\\Config component",
                "zendframework/zend-eventmanager": "You should install this package to use the events in the translator",
                "zendframework/zend-filter": "You should install this package to use the provided filters",
                "zendframework/zend-i18n-resources": "Translation resources",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component",
                "zendframework/zend-validator": "You should install this package to use the provided validators",
                "zendframework/zend-view": "You should install this package to use the provided view helpers"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.10.x-dev",
                    "dev-develop": "2.11.x-dev"
                },
                "zf": {
                    "component": "Zend\\I18n",
                    "config-provider": "Zend\\I18n\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\I18n\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Provide translations for your application, and filter and validate internationalized values",
            "keywords": [
                "ZendFramework",
                "i18n",
                "zf"
            ],
            "time": "2019-11-18T20:31:29+00:00"
        },
        {
            "name": "zendframework/zend-i18n-resources",
            "version": "2.6.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-i18n-resources.git",
                "reference": "3a2f5a246779f05d4fe0c47738d4d2271e484aee"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-i18n-resources/zipball/3a2f5a246779f05d4fe0c47738d4d2271e484aee",
                "reference": "3a2f5a246779f05d4fe0c47738d4d2271e484aee",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.5",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6.x-dev",
                    "dev-develop": "2.7.x-dev"
                }
            },
            "autoload": {
                "classmap": [
                    "src/Resources.php"
                ]
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Provides validator translations for zend-i18n's Translator",
            "keywords": [
                "ZendFramework",
                "resources",
                "translations",
                "zf"
            ],
            "time": "2019-06-25T01:21:12+00:00"
        },
        {
            "name": "zendframework/zend-inputfilter",
            "version": "2.10.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-inputfilter.git",
                "reference": "1f44a2e9bc394a71638b43bc7024b572fa65410e"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-inputfilter/zipball/1f44a2e9bc394a71638b43bc7024b572fa65410e",
                "reference": "1f44a2e9bc394a71638b43bc7024b572fa65410e",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-filter": "^2.9.1",
                "zendframework/zend-servicemanager": "^2.7.10 || ^3.3.1",
                "zendframework/zend-stdlib": "^2.7 || ^3.0",
                "zendframework/zend-validator": "^2.11"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.14 || ^7.5.15",
                "psr/http-message": "^1.0",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "suggest": {
                "psr/http-message-implementation": "PSR-7 is required if you wish to validate PSR-7 UploadedFileInterface payloads"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.10.x-dev",
                    "dev-develop": "2.11.x-dev"
                },
                "zf": {
                    "component": "Zend\\InputFilter",
                    "config-provider": "Zend\\InputFilter\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\InputFilter\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Normalize and validate input sets from the web, APIs, the CLI, and more, including files",
            "keywords": [
                "ZendFramework",
                "inputfilter",
                "zf"
            ],
            "time": "2019-08-28T19:45:32+00:00"
        },
        {
            "name": "zendframework/zend-json",
            "version": "2.6.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-json.git",
                "reference": "4c8705dbe4ad7d7e51b2876c5b9eea0ef916ba28"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-json/zipball/4c8705dbe4ad7d7e51b2876c5b9eea0ef916ba28",
                "reference": "4c8705dbe4ad7d7e51b2876c5b9eea0ef916ba28",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || ^7.0"
            },
            "require-dev": {
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "~4.0",
                "zendframework/zend-http": "^2.5.4",
                "zendframework/zend-server": "^2.6.1",
                "zendframework/zend-stdlib": "^2.5 || ^3.0",
                "zendframework/zendxml": "^1.0.2"
            },
            "suggest": {
                "zendframework/zend-http": "Zend\\Http component, required to use Zend\\Json\\Server",
                "zendframework/zend-server": "Zend\\Server component, required to use Zend\\Json\\Server",
                "zendframework/zend-stdlib": "Zend\\Stdlib component, for use with caching Zend\\Json\\Server responses",
                "zendframework/zendxml": "To support Zend\\Json\\Json::fromXml() usage"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6-dev",
                    "dev-develop": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Json\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "provides convenience methods for serializing native PHP to JSON and decoding JSON to native PHP",
            "homepage": "https://github.com/zendframework/zend-json",
            "keywords": [
                "json",
                "zf2"
            ],
            "time": "2016-02-04T21:20:26+00:00"
        },
        {
            "name": "zendframework/zend-loader",
            "version": "2.6.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-loader.git",
                "reference": "91da574d29b58547385b2298c020b257310898c6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-loader/zipball/91da574d29b58547385b2298c020b257310898c6",
                "reference": "91da574d29b58547385b2298c020b257310898c6",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.4",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6.x-dev",
                    "dev-develop": "2.7.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Loader\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Autoloading and plugin loading strategies",
            "keywords": [
                "ZendFramework",
                "loader",
                "zf"
            ],
            "time": "2019-09-04T19:38:14+00:00"
        },
        {
            "name": "zendframework/zend-log",
            "version": "2.11.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-log.git",
                "reference": "cb278772afdacb1924342248a069330977625ae6"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-log/zipball/cb278772afdacb1924342248a069330977625ae6",
                "reference": "cb278772afdacb1924342248a069330977625ae6",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "psr/log": "^1.0",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "provide": {
                "psr/log-implementation": "1.0.0"
            },
            "require-dev": {
                "mikey179/vfsstream": "^1.6.7",
                "phpunit/phpunit": "^5.7.27 || ^6.5.14 || ^7.5.15",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-db": "^2.6",
                "zendframework/zend-escaper": "^2.5",
                "zendframework/zend-filter": "^2.5",
                "zendframework/zend-mail": "^2.6.1",
                "zendframework/zend-validator": "^2.10.1"
            },
            "suggest": {
                "ext-mongo": "mongo extension to use Mongo writer",
                "ext-mongodb": "mongodb extension to use MongoDB writer",
                "zendframework/zend-db": "Zend\\Db component to use the database log writer",
                "zendframework/zend-escaper": "Zend\\Escaper component, for use in the XML log formatter",
                "zendframework/zend-mail": "Zend\\Mail component to use the email log writer",
                "zendframework/zend-validator": "Zend\\Validator component to block invalid log messages"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.11.x-dev",
                    "dev-develop": "2.12.x-dev"
                },
                "zf": {
                    "component": "Zend\\Log",
                    "config-provider": "Zend\\Log\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Log\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Robust, composite logger with filtering, formatting, and PSR-3 support",
            "keywords": [
                "ZendFramework",
                "log",
                "logging",
                "zf"
            ],
            "time": "2019-08-23T21:28:18+00:00"
        },
        {
            "name": "zendframework/zend-mail",
            "version": "2.10.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-mail.git",
                "reference": "d7beb63d5f7144a21ac100072c453e63860cdab8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-mail/zipball/d7beb63d5f7144a21ac100072c453e63860cdab8",
                "reference": "d7beb63d5f7144a21ac100072c453e63860cdab8",
                "shasum": ""
            },
            "require": {
                "ext-iconv": "*",
                "php": "^5.6 || ^7.0",
                "true/punycode": "^2.1",
                "zendframework/zend-loader": "^2.5",
                "zendframework/zend-mime": "^2.5",
                "zendframework/zend-stdlib": "^2.7 || ^3.0",
                "zendframework/zend-validator": "^2.10.2"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.25 || ^6.4.4 || ^7.1.4",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6",
                "zendframework/zend-crypt": "^2.6 || ^3.0",
                "zendframework/zend-servicemanager": "^2.7.10 || ^3.3.1"
            },
            "suggest": {
                "zendframework/zend-crypt": "Crammd5 support in SMTP Auth",
                "zendframework/zend-servicemanager": "^2.7.10 || ^3.3.1 when using SMTP to deliver messages"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.10.x-dev",
                    "dev-develop": "2.11.x-dev"
                },
                "zf": {
                    "component": "Zend\\Mail",
                    "config-provider": "Zend\\Mail\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Mail\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Provides generalized functionality to compose and send both text and MIME-compliant multipart e-mail messages",
            "keywords": [
                "ZendFramework",
                "mail",
                "zf"
            ],
            "time": "2018-06-07T13:37:07+00:00"
        },
        {
            "name": "zendframework/zend-math",
            "version": "2.7.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-math.git",
                "reference": "1abce074004dacac1a32cd54de94ad47ef960d38"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-math/zipball/1abce074004dacac1a32cd54de94ad47ef960d38",
                "reference": "1abce074004dacac1a32cd54de94ad47ef960d38",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || ^7.0"
            },
            "require-dev": {
                "fabpot/php-cs-fixer": "1.7.*",
                "ircmaxell/random-lib": "~1.1",
                "phpunit/phpunit": "~4.0"
            },
            "suggest": {
                "ext-bcmath": "If using the bcmath functionality",
                "ext-gmp": "If using the gmp functionality",
                "ircmaxell/random-lib": "Fallback random byte generator for Zend\\Math\\Rand if Mcrypt extensions is unavailable"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev",
                    "dev-develop": "2.8-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Math\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-math",
            "keywords": [
                "math",
                "zf2"
            ],
            "time": "2018-12-04T15:34:17+00:00"
        },
        {
            "name": "zendframework/zend-memory",
            "version": "2.6.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-memory.git",
                "reference": "00a733ebbc4e6ec978939c1b09b928174e15808f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-memory/zipball/00a733ebbc4e6ec978939c1b09b928174e15808f",
                "reference": "00a733ebbc4e6ec978939c1b09b928174e15808f",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.4",
                "zendframework/zend-cache": "^2.7",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "suggest": {
                "zendframework/zend-cache": "To support swapping memory objects into and out of non-memory cache storage"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6.x-dev",
                    "dev-develop": "2.7.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Memory\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Manage data in an environment with limited memory",
            "keywords": [
                "ZendFramework",
                "memory",
                "zf"
            ],
            "time": "2019-10-16T11:10:24+00:00"
        },
        {
            "name": "zendframework/zend-mime",
            "version": "2.7.2",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-mime.git",
                "reference": "c91e0350be53cc9d29be15563445eec3b269d7c1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-mime/zipball/c91e0350be53cc9d29be15563445eec3b269d7c1",
                "reference": "c91e0350be53cc9d29be15563445eec3b269d7c1",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.21 || ^6.3",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-mail": "^2.6"
            },
            "suggest": {
                "zendframework/zend-mail": "Zend\\Mail component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Mime\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Create and parse MIME messages and parts",
            "keywords": [
                "ZendFramework",
                "mime",
                "zf"
            ],
            "time": "2019-10-16T19:30:37+00:00"
        },
        {
            "name": "zendframework/zend-modulemanager",
            "version": "2.8.4",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-modulemanager.git",
                "reference": "b2596d24b9a4e36a3cd114d35d3ad0918db9a243"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-modulemanager/zipball/b2596d24b9a4e36a3cd114d35d3ad0918db9a243",
                "reference": "b2596d24b9a4e36a3cd114d35d3ad0918db9a243",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-config": "^3.1 || ^2.6",
                "zendframework/zend-eventmanager": "^3.2 || ^2.6.3",
                "zendframework/zend-stdlib": "^3.1 || ^2.7"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.14 || ^7.5.16",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-console": "^2.6",
                "zendframework/zend-di": "^2.6",
                "zendframework/zend-loader": "^2.5",
                "zendframework/zend-mvc": "^3.0 || ^2.7",
                "zendframework/zend-servicemanager": "^3.0.3 || ^2.7.5"
            },
            "suggest": {
                "zendframework/zend-console": "Zend\\Console component",
                "zendframework/zend-loader": "Zend\\Loader component if you are not using Composer autoloading for your modules",
                "zendframework/zend-mvc": "Zend\\Mvc component",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev",
                    "dev-develop": "2.9.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\ModuleManager\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Modular application system for zend-mvc applications",
            "keywords": [
                "ZendFramework",
                "modulemanager",
                "zf"
            ],
            "time": "2019-10-28T13:29:38+00:00"
        },
        {
            "name": "zendframework/zend-mvc",
            "version": "2.7.15",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-mvc.git",
                "reference": "a8d45689d37a9e4ff4b75ea0b7478fa3d4f9c089"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-mvc/zipball/a8d45689d37a9e4ff4b75ea0b7478fa3d4f9c089",
                "reference": "a8d45689d37a9e4ff4b75ea0b7478fa3d4f9c089",
                "shasum": ""
            },
            "require": {
                "container-interop/container-interop": "^1.1",
                "php": "^5.5 || ^7.0",
                "zendframework/zend-console": "^2.7",
                "zendframework/zend-eventmanager": "^2.6.4 || ^3.0",
                "zendframework/zend-form": "^2.11",
                "zendframework/zend-hydrator": "^1.1 || ^2.4",
                "zendframework/zend-psr7bridge": "^0.2",
                "zendframework/zend-servicemanager": "^2.7.10 || ^3.0.3",
                "zendframework/zend-stdlib": "^2.7.5 || ^3.0"
            },
            "replace": {
                "zendframework/zend-router": "^2.0"
            },
            "require-dev": {
                "friendsofphp/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "^4.8.36",
                "sebastian/comparator": "^1.2.4",
                "sebastian/version": "^1.0.4",
                "zendframework/zend-authentication": "^2.6",
                "zendframework/zend-cache": "^2.8",
                "zendframework/zend-di": "^2.6",
                "zendframework/zend-filter": "^2.8",
                "zendframework/zend-http": "^2.8",
                "zendframework/zend-i18n": "^2.8",
                "zendframework/zend-inputfilter": "^2.8",
                "zendframework/zend-json": "^2.6.1",
                "zendframework/zend-log": "^2.9.3",
                "zendframework/zend-modulemanager": "^2.8",
                "zendframework/zend-serializer": "^2.8",
                "zendframework/zend-session": "^2.8.1",
                "zendframework/zend-text": "^2.7",
                "zendframework/zend-uri": "^2.6",
                "zendframework/zend-validator": "^2.10",
                "zendframework/zend-view": "^2.9"
            },
            "suggest": {
                "zendframework/zend-authentication": "Zend\\Authentication component for Identity plugin",
                "zendframework/zend-config": "Zend\\Config component",
                "zendframework/zend-di": "Zend\\Di component",
                "zendframework/zend-filter": "Zend\\Filter component",
                "zendframework/zend-http": "Zend\\Http component",
                "zendframework/zend-i18n": "Zend\\I18n component for translatable segments",
                "zendframework/zend-inputfilter": "Zend\\Inputfilter component",
                "zendframework/zend-json": "Zend\\Json component",
                "zendframework/zend-log": "Zend\\Log component",
                "zendframework/zend-modulemanager": "Zend\\ModuleManager component",
                "zendframework/zend-serializer": "Zend\\Serializer component",
                "zendframework/zend-servicemanager-di": "^1.0.1, if using zend-servicemanager v3 and requiring the zend-di integration",
                "zendframework/zend-session": "Zend\\Session component for FlashMessenger, PRG, and FPRG plugins",
                "zendframework/zend-text": "Zend\\Text component",
                "zendframework/zend-uri": "Zend\\Uri component",
                "zendframework/zend-validator": "Zend\\Validator component",
                "zendframework/zend-view": "Zend\\View component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev",
                    "dev-develop": "3.0-dev"
                }
            },
            "autoload": {
                "files": [
                    "src/autoload.php"
                ],
                "psr-4": {
                    "Zend\\Mvc\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-mvc",
            "keywords": [
                "mvc",
                "zf2"
            ],
            "time": "2018-05-03T13:13:41+00:00"
        },
        {
            "name": "zendframework/zend-navigation",
            "version": "2.9.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-navigation.git",
                "reference": "fd3c60b83e816cfb67b53c2193372ac19469a609"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-navigation/zipball/fd3c60b83e816cfb67b53c2193372ac19469a609",
                "reference": "fd3c60b83e816cfb67b53c2193372ac19469a609",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6 || ^3.1",
                "zendframework/zend-console": "^2.6",
                "zendframework/zend-http": "^2.6",
                "zendframework/zend-i18n": "^2.7.3",
                "zendframework/zend-log": "^2.9.1",
                "zendframework/zend-mvc": "^2.7.9 || ^3.0.4",
                "zendframework/zend-permissions-acl": "^2.6",
                "zendframework/zend-router": "^3.0.2",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-uri": "^2.5.2",
                "zendframework/zend-view": "^2.9"
            },
            "suggest": {
                "zendframework/zend-config": "^2.6 || ^3.1, to provide page configuration (optional, as arrays and Traversables are also allowed)",
                "zendframework/zend-permissions-acl": "^2.6, to provide ACL-based access restrictions to pages",
                "zendframework/zend-router": "^3.0, to use router-based URI generation with Mvc pages",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3, to use the navigation factories",
                "zendframework/zend-view": "^2.8.1, to use the navigation view helpers"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.9.x-dev",
                    "dev-develop": "2.10.x-dev"
                },
                "zf": {
                    "component": "Zend\\Navigation",
                    "config-provider": "Zend\\Navigation\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Navigation\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Manage trees of pointers to web pages in order to build navigation systems",
            "keywords": [
                "ZendFramework",
                "navigation",
                "zf"
            ],
            "time": "2019-08-21T08:28:20+00:00"
        },
        {
            "name": "zendframework/zend-paginator",
            "version": "2.8.2",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-paginator.git",
                "reference": "2b4d07d9475ed581278a28d065b238a0941402e2"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-paginator/zipball/2b4d07d9475ed581278a28d065b238a0941402e2",
                "reference": "2b4d07d9475ed581278a28d065b238a0941402e2",
                "shasum": ""
            },
            "require": {
                "php": "^7.0 || ^5.6",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^6.2.1 || ^5.7.15",
                "zendframework/zend-cache": "^2.6.1",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6.0",
                "zendframework/zend-db": "^2.9.2",
                "zendframework/zend-filter": "^2.6.1",
                "zendframework/zend-json": "^2.6.1",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-view": "^2.6.3"
            },
            "suggest": {
                "zendframework/zend-cache": "Zend\\Cache component to support cache features",
                "zendframework/zend-db": "Zend\\Db component",
                "zendframework/zend-filter": "Zend\\Filter component",
                "zendframework/zend-json": "Zend\\Json component",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component",
                "zendframework/zend-view": "Zend\\View component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev",
                    "dev-develop": "2.9.x-dev"
                },
                "zf": {
                    "component": "Zend\\Paginator",
                    "config-provider": "Zend\\Paginator\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Paginator\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Paginate collections of data from arbitrary sources",
            "keywords": [
                "ZendFramework",
                "paginator",
                "zf"
            ],
            "time": "2019-08-21T13:31:03+00:00"
        },
        {
            "name": "zendframework/zend-permissions-acl",
            "version": "2.7.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-permissions-acl.git",
                "reference": "1323e30a9357e6f6956f63d97faf7e8c8db1f4f8"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-permissions-acl/zipball/1323e30a9357e6f6956f63d97faf7e8c8db1f4f8",
                "reference": "1323e30a9357e6f6956f63d97faf7e8c8db1f4f8",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.5",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3"
            },
            "suggest": {
                "zendframework/zend-servicemanager": "To support Zend\\Permissions\\Acl\\Assertion\\AssertionManager plugin manager usage"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Permissions\\Acl\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Provides a lightweight and flexible access control list (ACL) implementation for privileges management",
            "keywords": [
                "ZendFramework",
                "acl",
                "zf"
            ],
            "time": "2019-06-25T08:09:22+00:00"
        },
        {
            "name": "zendframework/zend-permissions-rbac",
            "version": "2.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-permissions-rbac.git",
                "reference": "c10ad55e50f402bf14eb2eb9bc424dd9a44dfc78"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-permissions-rbac/zipball/c10ad55e50f402bf14eb2eb9bc424dd9a44dfc78",
                "reference": "c10ad55e50f402bf14eb2eb9bc424dd9a44dfc78",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.15|| ^6.2.1",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6-dev",
                    "dev-develop": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Permissions\\Rbac\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "provides a role-based access control management",
            "homepage": "https://github.com/zendframework/zend-permissions-rbac",
            "keywords": [
                "rbac",
                "zf2"
            ],
            "time": "2018-02-01T09:55:50+00:00"
        },
        {
            "name": "zendframework/zend-progressbar",
            "version": "2.6.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-progressbar.git",
                "reference": "ae5565bbed54f9081d5695bc2f62fe3f27583bdd"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-progressbar/zipball/ae5565bbed54f9081d5695bc2f62fe3f27583bdd",
                "reference": "ae5565bbed54f9081d5695bc2f62fe3f27583bdd",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.4",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-json": "^2.6.1",
                "zendframework/zend-session": "^2.8.5"
            },
            "suggest": {
                "zendframework/zend-json": "Zend\\Json component",
                "zendframework/zend-session": "To support progressbar persistent"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6.x-dev",
                    "dev-develop": "2.7.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\ProgressBar\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Create and update progress bars in different environments",
            "keywords": [
                "ZendFramework",
                "progressbar",
                "zf"
            ],
            "time": "2018-04-30T19:15:33+00:00"
        },
        {
            "name": "zendframework/zend-psr7bridge",
            "version": "0.2.2",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-psr7bridge.git",
                "reference": "86c0b53b0c6381391c4add4a93a56e51d5c74605"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-psr7bridge/zipball/86c0b53b0c6381391c4add4a93a56e51d5c74605",
                "reference": "86c0b53b0c6381391c4add4a93a56e51d5c74605",
                "shasum": ""
            },
            "require": {
                "php": ">=5.5",
                "psr/http-message": "^1.0",
                "zendframework/zend-diactoros": "^1.1",
                "zendframework/zend-http": "^2.5"
            },
            "require-dev": {
                "phpunit/phpunit": "^4.7",
                "squizlabs/php_codesniffer": "^2.3"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.0-dev",
                    "dev-develop": "1.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Psr7Bridge\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "PSR-7 <-> Zend\\Http bridge",
            "homepage": "https://github.com/zendframework/zend-psr7bridge",
            "keywords": [
                "http",
                "psr",
                "psr-7"
            ],
            "time": "2016-05-10T21:44:39+00:00"
        },
        {
            "name": "zendframework/zend-serializer",
            "version": "2.9.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-serializer.git",
                "reference": "6fb7ae016cfdf0cfcdfa2b989e6a65f351170e21"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-serializer/zipball/6fb7ae016cfdf0cfcdfa2b989e6a65f351170e21",
                "reference": "6fb7ae016cfdf0cfcdfa2b989e6a65f351170e21",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-json": "^2.5 || ^3.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.14 || ^7.5.16",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-math": "^2.6 || ^3.0",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3"
            },
            "suggest": {
                "zendframework/zend-math": "(^2.6 || ^3.0) To support Python Pickle serialization",
                "zendframework/zend-servicemanager": "(^2.7.5 || ^3.0.3) To support plugin manager support"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.9.x-dev",
                    "dev-develop": "2.10.x-dev"
                },
                "zf": {
                    "component": "Zend\\Serializer",
                    "config-provider": "Zend\\Serializer\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Serializer\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Serialize and deserialize PHP structures to a variety of representations",
            "keywords": [
                "ZendFramework",
                "serializer",
                "zf"
            ],
            "time": "2019-10-19T08:06:30+00:00"
        },
        {
            "name": "zendframework/zend-server",
            "version": "2.8.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-server.git",
                "reference": "d80c44700ebb92191dd9a3005316a6ab6637c0d1"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-server/zipball/d80c44700ebb92191dd9a3005316a6ab6637c0d1",
                "reference": "d80c44700ebb92191dd9a3005316a6ab6637c0d1",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-code": "^2.5 || ^3.0",
                "zendframework/zend-stdlib": "^2.5 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.4",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev",
                    "dev-develop": "2.9.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Server\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Create Reflection-based RPC servers",
            "keywords": [
                "ZendFramework",
                "server",
                "zf"
            ],
            "time": "2019-10-16T18:27:05+00:00"
        },
        {
            "name": "zendframework/zend-servicemanager",
            "version": "2.7.11",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-servicemanager.git",
                "reference": "99ec9ed5d0f15aed9876433c74c2709eb933d4c7"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-servicemanager/zipball/99ec9ed5d0f15aed9876433c74c2709eb933d4c7",
                "reference": "99ec9ed5d0f15aed9876433c74c2709eb933d4c7",
                "shasum": ""
            },
            "require": {
                "container-interop/container-interop": "~1.0",
                "php": "^5.5 || ^7.0"
            },
            "require-dev": {
                "athletic/athletic": "dev-master",
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "~4.0",
                "zendframework/zend-di": "~2.5",
                "zendframework/zend-mvc": "~2.5"
            },
            "suggest": {
                "ocramius/proxy-manager": "ProxyManager 0.5.* to handle lazy initialization of services",
                "zendframework/zend-di": "Zend\\Di component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7-dev",
                    "dev-develop": "3.0-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\ServiceManager\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-servicemanager",
            "keywords": [
                "servicemanager",
                "zf2"
            ],
            "time": "2018-06-22T14:49:54+00:00"
        },
        {
            "name": "zendframework/zend-session",
            "version": "2.8.7",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-session.git",
                "reference": "8fd50220888167d08cf0113ced5b023f6da06923"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-session/zipball/8fd50220888167d08cf0113ced5b023f6da06923",
                "reference": "8fd50220888167d08cf0113ced5b023f6da06923",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "container-interop/container-interop": "^1.1",
                "mongodb/mongodb": "^1.0.1",
                "php-mock/php-mock-phpunit": "^1.1.2 || ^2.0",
                "phpunit/phpunit": "^5.7.5 || >=6.0.13 <6.5.0",
                "zendframework/zend-cache": "^2.6.1",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-db": "^2.7",
                "zendframework/zend-http": "^2.5.4",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-validator": "^2.6"
            },
            "suggest": {
                "mongodb/mongodb": "If you want to use the MongoDB session save handler",
                "zendframework/zend-cache": "Zend\\Cache component",
                "zendframework/zend-db": "Zend\\Db component",
                "zendframework/zend-http": "Zend\\Http component",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component",
                "zendframework/zend-validator": "Zend\\Validator component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.8.x-dev",
                    "dev-develop": "2.9.x-dev"
                },
                "zf": {
                    "component": "Zend\\Session",
                    "config-provider": "Zend\\Session\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Session\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "manage and preserve session data, a logical complement of cookie data, across multiple page requests by the same client",
            "keywords": [
                "ZendFramework",
                "session",
                "zf"
            ],
            "time": "2019-09-19T19:50:12+00:00"
        },
        {
            "name": "zendframework/zend-soap",
            "version": "2.8.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-soap.git",
                "reference": "8762d79efa220d82529c43ce08d70554146be645"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-soap/zipball/8762d79efa220d82529c43ce08d70554146be645",
                "reference": "8762d79efa220d82529c43ce08d70554146be645",
                "shasum": ""
            },
            "require": {
                "ext-soap": "*",
                "php": "^5.6 || ^7.0",
                "zendframework/zend-server": "^2.6.1",
                "zendframework/zend-stdlib": "^2.7 || ^3.0",
                "zendframework/zend-uri": "^2.5.2"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.21 || ^6.3",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6",
                "zendframework/zend-http": "^2.5.4"
            },
            "suggest": {
                "zendframework/zend-http": "Zend\\Http component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Soap\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-soap",
            "keywords": [
                "soap",
                "zf2"
            ],
            "time": "2019-04-30T16:45:35+00:00"
        },
        {
            "name": "zendframework/zend-stdlib",
            "version": "2.7.7",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-stdlib.git",
                "reference": "0e44eb46788f65e09e077eb7f44d2659143bcc1f"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-stdlib/zipball/0e44eb46788f65e09e077eb7f44d2659143bcc1f",
                "reference": "0e44eb46788f65e09e077eb7f44d2659143bcc1f",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || ^7.0",
                "zendframework/zend-hydrator": "~1.1"
            },
            "require-dev": {
                "athletic/athletic": "~0.1",
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "~4.0",
                "zendframework/zend-config": "~2.5",
                "zendframework/zend-eventmanager": "~2.5",
                "zendframework/zend-filter": "~2.5",
                "zendframework/zend-inputfilter": "~2.5",
                "zendframework/zend-serializer": "~2.5",
                "zendframework/zend-servicemanager": "~2.5"
            },
            "suggest": {
                "zendframework/zend-eventmanager": "To support aggregate hydrator usage",
                "zendframework/zend-filter": "To support naming strategy hydrator usage",
                "zendframework/zend-serializer": "Zend\\Serializer component",
                "zendframework/zend-servicemanager": "To support hydrator plugin manager usage"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-release-2.7": "2.7-dev",
                    "dev-master": "3.0-dev",
                    "dev-develop": "3.1-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Stdlib\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-stdlib",
            "keywords": [
                "stdlib",
                "zf2"
            ],
            "time": "2016-04-12T21:17:31+00:00"
        },
        {
            "name": "zendframework/zend-tag",
            "version": "2.7.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-tag.git",
                "reference": "a9f92a01157dac2ce20bf5d5de2291b1294d3f88"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-tag/zipball/a9f92a01157dac2ce20bf5d5de2291b1294d3f88",
                "reference": "a9f92a01157dac2ce20bf5d5de2291b1294d3f88",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-escaper": "^2.5",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.4",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3"
            },
            "suggest": {
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Tag\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Manipulate and weight taggable items, and create tag clouds",
            "keywords": [
                "ZendFramework",
                "tag",
                "zf"
            ],
            "time": "2019-04-30T21:23:21+00:00"
        },
        {
            "name": "zendframework/zend-test",
            "version": "2.6.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-test.git",
                "reference": "0e2d81410af33c092a2916e77cbdfa3b6dc1bf1b"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-test/zipball/0e2d81410af33c092a2916e77cbdfa3b6dc1bf1b",
                "reference": "0e2d81410af33c092a2916e77cbdfa3b6dc1bf1b",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || ^7.0",
                "phpunit/phpunit": "^4.0 || ^5.0",
                "sebastian/version": "^1.0.4",
                "zendframework/zend-console": "^2.6",
                "zendframework/zend-dom": "^2.6",
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0",
                "zendframework/zend-http": "^2.5.4",
                "zendframework/zend-mvc": "^2.7.1",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-stdlib": "^2.7 || ^3.0",
                "zendframework/zend-uri": "^2.5",
                "zendframework/zend-view": "^2.6.3"
            },
            "require-dev": {
                "fabpot/php-cs-fixer": "1.7.*",
                "mikey179/vfsstream": "~1.2",
                "symfony/finder": "^2.2",
                "zendframework/zend-i18n": "^2.6",
                "zendframework/zend-log": "^2.7.1",
                "zendframework/zend-modulemanager": "^2.7.1",
                "zendframework/zend-serializer": "^2.6.1",
                "zendframework/zend-session": "^2.6.2"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.6-dev",
                    "dev-develop": "2.7-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Test\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-test",
            "keywords": [
                "test",
                "zf2"
            ],
            "time": "2016-03-02T20:15:27+00:00"
        },
        {
            "name": "zendframework/zend-text",
            "version": "2.7.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-text.git",
                "reference": "41e32dafa4015e160e2f95a7039554385c71624d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-text/zipball/41e32dafa4015e160e2f95a7039554385c71624d",
                "reference": "41e32dafa4015e160e2f95a7039554385c71624d",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.4",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Text\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Create FIGlets and text-based tables",
            "keywords": [
                "ZendFramework",
                "text",
                "zf"
            ],
            "time": "2019-10-16T20:36:27+00:00"
        },
        {
            "name": "zendframework/zend-uri",
            "version": "2.7.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-uri.git",
                "reference": "bfc4a5b9a309711e968d7c72afae4ac50c650083"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-uri/zipball/bfc4a5b9a309711e968d7c72afae4ac50c650083",
                "reference": "bfc4a5b9a309711e968d7c72afae4ac50c650083",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-escaper": "^2.5",
                "zendframework/zend-validator": "^2.10"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.4",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Uri\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "A component that aids in manipulating and validating ╗ Uniform Resource Identifiers (URIs)",
            "keywords": [
                "ZendFramework",
                "uri",
                "zf"
            ],
            "time": "2019-10-07T13:35:33+00:00"
        },
        {
            "name": "zendframework/zend-validator",
            "version": "2.11.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-validator.git",
                "reference": "3c28dfe4e5951ba38059cea895244d9d206190b3"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-validator/zipball/3c28dfe4e5951ba38059cea895244d9d206190b3",
                "reference": "3c28dfe4e5951ba38059cea895244d9d206190b3",
                "shasum": ""
            },
            "require": {
                "container-interop/container-interop": "^1.1",
                "php": "^5.6 || ^7.0",
                "zendframework/zend-stdlib": "^2.7.6 || ^3.1"
            },
            "require-dev": {
                "phpunit/phpunit": "^6.0.8 || ^5.7.15",
                "psr/http-message": "^1.0",
                "zendframework/zend-cache": "^2.6.1",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6",
                "zendframework/zend-db": "^2.7",
                "zendframework/zend-filter": "^2.6",
                "zendframework/zend-http": "^2.5.4",
                "zendframework/zend-i18n": "^2.6",
                "zendframework/zend-math": "^2.6",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-session": "^2.8",
                "zendframework/zend-uri": "^2.5"
            },
            "suggest": {
                "psr/http-message": "psr/http-message, required when validating PSR-7 UploadedFileInterface instances via the Upload and UploadFile validators",
                "zendframework/zend-db": "Zend\\Db component, required by the (No)RecordExists validator",
                "zendframework/zend-filter": "Zend\\Filter component, required by the Digits validator",
                "zendframework/zend-i18n": "Zend\\I18n component to allow translation of validation error messages",
                "zendframework/zend-i18n-resources": "Translations of validator messages",
                "zendframework/zend-math": "Zend\\Math component, required by the Csrf validator",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component to allow using the ValidatorPluginManager and validator chains",
                "zendframework/zend-session": "Zend\\Session component, ^2.8; required by the Csrf validator",
                "zendframework/zend-uri": "Zend\\Uri component, required by the Uri and Sitemap\\Loc validators"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.11.x-dev",
                    "dev-develop": "2.12.x-dev"
                },
                "zf": {
                    "component": "Zend\\Validator",
                    "config-provider": "Zend\\Validator\\ConfigProvider"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Validator\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "provides a set of commonly needed validators",
            "homepage": "https://github.com/zendframework/zend-validator",
            "keywords": [
                "validator",
                "zf2"
            ],
            "time": "2019-01-29T22:26:39+00:00"
        },
        {
            "name": "zendframework/zend-version",
            "version": "2.5.1",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-version.git",
                "reference": "e30c55dc394eaf396f0347887af0a7bef471fe08"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-version/zipball/e30c55dc394eaf396f0347887af0a7bef471fe08",
                "reference": "e30c55dc394eaf396f0347887af0a7bef471fe08",
                "shasum": ""
            },
            "require": {
                "php": ">=5.3.23",
                "zendframework/zend-json": "~2.5"
            },
            "require-dev": {
                "fabpot/php-cs-fixer": "1.7.*",
                "phpunit/phpunit": "~4.0",
                "zendframework/zend-http": "~2.5"
            },
            "suggest": {
                "zendframework/zend-http": "Allows use of Zend\\Http\\Client to check version information",
                "zendframework/zend-json": "To check latest version hosted in GitHub"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.5-dev",
                    "dev-develop": "2.6-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\Version\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "homepage": "https://github.com/zendframework/zend-version",
            "keywords": [
                "version",
                "zf2"
            ],
            "abandoned": "ocramius/package-versions",
            "time": "2015-06-04T15:41:05+00:00"
        },
        {
            "name": "zendframework/zend-view",
            "version": "2.11.4",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-view.git",
                "reference": "a8b1b2d9b52e191539be861a6529f8c8a0c06b9d"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-view/zipball/a8b1b2d9b52e191539be861a6529f8c8a0c06b9d",
                "reference": "a8b1b2d9b52e191539be861a6529f8c8a0c06b9d",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-eventmanager": "^2.6.2 || ^3.0",
                "zendframework/zend-json": "^2.6.1 || ^3.0",
                "zendframework/zend-loader": "^2.5",
                "zendframework/zend-stdlib": "^2.7 || ^3.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.15 || ^6.0.8",
                "zendframework/zend-authentication": "^2.5",
                "zendframework/zend-cache": "^2.6.1",
                "zendframework/zend-coding-standard": "~1.0.0",
                "zendframework/zend-config": "^2.6",
                "zendframework/zend-console": "^2.6",
                "zendframework/zend-escaper": "^2.5",
                "zendframework/zend-feed": "^2.7",
                "zendframework/zend-filter": "^2.6.1",
                "zendframework/zend-http": "^2.5.4",
                "zendframework/zend-i18n": "^2.6",
                "zendframework/zend-log": "^2.7",
                "zendframework/zend-modulemanager": "^2.7.1",
                "zendframework/zend-mvc": "^2.7.14 || ^3.0",
                "zendframework/zend-navigation": "^2.5",
                "zendframework/zend-paginator": "^2.5",
                "zendframework/zend-permissions-acl": "^2.6",
                "zendframework/zend-router": "^3.0.1",
                "zendframework/zend-serializer": "^2.6.1",
                "zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
                "zendframework/zend-session": "^2.8.1",
                "zendframework/zend-uri": "^2.5"
            },
            "suggest": {
                "zendframework/zend-authentication": "Zend\\Authentication component",
                "zendframework/zend-escaper": "Zend\\Escaper component",
                "zendframework/zend-feed": "Zend\\Feed component",
                "zendframework/zend-filter": "Zend\\Filter component",
                "zendframework/zend-http": "Zend\\Http component",
                "zendframework/zend-i18n": "Zend\\I18n component",
                "zendframework/zend-mvc": "Zend\\Mvc component",
                "zendframework/zend-mvc-plugin-flashmessenger": "zend-mvc-plugin-flashmessenger component, if you want to use the FlashMessenger view helper with zend-mvc versions 3 and up",
                "zendframework/zend-navigation": "Zend\\Navigation component",
                "zendframework/zend-paginator": "Zend\\Paginator component",
                "zendframework/zend-permissions-acl": "Zend\\Permissions\\Acl component",
                "zendframework/zend-servicemanager": "Zend\\ServiceManager component",
                "zendframework/zend-uri": "Zend\\Uri component"
            },
            "bin": [
                "bin/templatemap_generator.php"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.11.x-dev",
                    "dev-develop": "2.12.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\View\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Flexible view layer supporting and providing multiple view layers, helpers, and more",
            "keywords": [
                "ZendFramework",
                "view",
                "zf"
            ],
            "time": "2019-12-04T08:40:50+00:00"
        },
        {
            "name": "zendframework/zend-xmlrpc",
            "version": "2.7.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zend-xmlrpc.git",
                "reference": "97e7d70d71b040c8fc94807a911ee9a53dc35ef5"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zend-xmlrpc/zipball/97e7d70d71b040c8fc94807a911ee9a53dc35ef5",
                "reference": "97e7d70d71b040c8fc94807a911ee9a53dc35ef5",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0",
                "zendframework/zend-http": "^2.5.4",
                "zendframework/zend-math": "^2.7 || ^3.0",
                "zendframework/zend-server": "^2.7",
                "zendframework/zend-stdlib": "^2.7 || ^3.0",
                "zendframework/zendxml": "^1.0.2"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.2",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "suggest": {
                "zendframework/zend-cache": "To support Zend\\XmlRpc\\Server\\Cache usage"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.7.x-dev",
                    "dev-develop": "2.8.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "Zend\\XmlRpc\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Fully-featured XML-RPC server and client implementations",
            "keywords": [
                "ZendFramework",
                "xmlrpc",
                "zf"
            ],
            "time": "2018-05-14T19:17:17+00:00"
        },
        {
            "name": "zendframework/zendframework",
            "version": "2.5.3",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/zendframework.git",
                "reference": "aeb432d59410cd9a4a68166738745387a9bf49ab"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/zendframework/zipball/aeb432d59410cd9a4a68166738745387a9bf49ab",
                "reference": "aeb432d59410cd9a4a68166738745387a9bf49ab",
                "shasum": ""
            },
            "require": {
                "php": "^5.5 || ^7.0",
                "zendframework/zend-authentication": "^2.5",
                "zendframework/zend-barcode": "^2.5",
                "zendframework/zend-cache": "^2.5",
                "zendframework/zend-captcha": "^2.5",
                "zendframework/zend-code": "^2.5",
                "zendframework/zend-config": "^2.5",
                "zendframework/zend-console": "^2.5",
                "zendframework/zend-crypt": "^2.5",
                "zendframework/zend-db": "^2.5",
                "zendframework/zend-debug": "^2.5",
                "zendframework/zend-di": "^2.5",
                "zendframework/zend-dom": "^2.5",
                "zendframework/zend-escaper": "^2.5",
                "zendframework/zend-eventmanager": "^2.5",
                "zendframework/zend-feed": "^2.5",
                "zendframework/zend-file": "^2.5",
                "zendframework/zend-filter": "^2.5",
                "zendframework/zend-form": "^2.5",
                "zendframework/zend-http": "^2.5",
                "zendframework/zend-i18n": "^2.5",
                "zendframework/zend-i18n-resources": "^2.5",
                "zendframework/zend-inputfilter": "^2.5",
                "zendframework/zend-json": "^2.5",
                "zendframework/zend-loader": "^2.5",
                "zendframework/zend-log": "^2.5",
                "zendframework/zend-mail": "^2.5",
                "zendframework/zend-math": "^2.5",
                "zendframework/zend-memory": "^2.5",
                "zendframework/zend-mime": "^2.5",
                "zendframework/zend-modulemanager": "^2.5",
                "zendframework/zend-mvc": "^2.5",
                "zendframework/zend-navigation": "^2.5",
                "zendframework/zend-paginator": "^2.5",
                "zendframework/zend-permissions-acl": "^2.5",
                "zendframework/zend-permissions-rbac": "^2.5",
                "zendframework/zend-progressbar": "^2.5",
                "zendframework/zend-serializer": "^2.5",
                "zendframework/zend-server": "^2.5",
                "zendframework/zend-servicemanager": "^2.5",
                "zendframework/zend-session": "^2.5",
                "zendframework/zend-soap": "^2.5",
                "zendframework/zend-stdlib": "^2.5",
                "zendframework/zend-tag": "^2.5",
                "zendframework/zend-test": "^2.5",
                "zendframework/zend-text": "^2.5",
                "zendframework/zend-uri": "^2.5",
                "zendframework/zend-validator": "^2.5",
                "zendframework/zend-version": "^2.5",
                "zendframework/zend-view": "^2.5",
                "zendframework/zend-xmlrpc": "^2.5",
                "zendframework/zendxml": "^1.0.1"
            },
            "suggest": {
                "zendframework/zend-ldap": "zend-ldap component ^2.5, if you need LDAP features"
            },
            "bin": [
                "bin/classmap_generator.php",
                "bin/pluginmap_generator.php",
                "bin/templatemap_generator.php"
            ],
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "2.5-dev",
                    "dev-develop": "2.6-dev"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Zend Framework 2",
            "homepage": "http://framework.zend.com/",
            "keywords": [
                "framework",
                "zf2"
            ],
            "time": "2016-01-27T18:00:44+00:00"
        },
        {
            "name": "zendframework/zendxml",
            "version": "1.2.0",
            "source": {
                "type": "git",
                "url": "https://github.com/zendframework/ZendXml.git",
                "reference": "eceab37a591c9e140772a1470338258857339e00"
            },
            "dist": {
                "type": "zip",
                "url": "https://api.github.com/repos/zendframework/ZendXml/zipball/eceab37a591c9e140772a1470338258857339e00",
                "reference": "eceab37a591c9e140772a1470338258857339e00",
                "shasum": ""
            },
            "require": {
                "php": "^5.6 || ^7.0"
            },
            "require-dev": {
                "phpunit/phpunit": "^5.7.27 || ^6.5.8 || ^7.1.4",
                "zendframework/zend-coding-standard": "~1.0.0"
            },
            "type": "library",
            "extra": {
                "branch-alias": {
                    "dev-master": "1.2.x-dev",
                    "dev-develop": "1.3.x-dev"
                }
            },
            "autoload": {
                "psr-4": {
                    "ZendXml\\": "src/"
                }
            },
            "notification-url": "https://packagist.org/downloads/",
            "license": [
                "BSD-3-Clause"
            ],
            "description": "Utility library for XML usage, best practices, and security in PHP",
            "keywords": [
                "ZendFramework",
                "security",
                "xml",
                "zf"
            ],
            "time": "2019-01-22T19:42:14+00:00"
        }
    ],
    "packages-dev": [],
    "aliases": [],
    "minimum-stability": "stable",
    "stability-flags": [],
    "prefer-stable": false,
    "prefer-lowest": false,
    "platform": {
        "php": "^7.0",
        "ext-openssl": "*",
        "ext-json": "*",
        "ext-pdo_mysql": "*",
        "ext-intl": "*"
    },
    "platform-dev": []
}
For more information send a message to info at phpclasses dot org.